Apache Doris 中文技术论坛
Questions Tags Users Badges

请问使用manage24.1.1从2.1.5升级到2.1.6升级报错CAUSED BY: ZipException: error in opening zip file

Asked Nov 6, 2024 Modified Jan 1, 0001
Viewed 44
2.1 upgrade

image.pngimage.png

edited Jan 1, 0001
3
asked Nov 6, 2024
1 Answers

error in opening zip file
通常是文件异常,可能是包不完整导致;可以查验对比文件MD5的值。

edited Jan 1, 1970
张彬华7698
answered Nov 12, 2024
Related Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
SelectDB Doris 2.1.8-3 升级使用灵活部分列更新,推荐版本及升级流程咨询
1 answers
Flink Connector 26.3.0 读取 DATETIME 变成 1970 年,切换 25.0.0 后正常
1 answers
max_by会不会忽略null值
1 answers
Apache Doris默认口令登录漏洞
Apache Doris Dashboard未授权访问漏洞
1 answers

Terms of service Privacy policy

Powered by Answer - the open-source software that powers Q&A communities.
Made with love © 2026 Apache Doris 中文技术论坛.