Apache Doris 中文技术论坛
Questions Tags Users Badges

升级到2.1.10后,在海豚调度器上跑流程经常出现如图的错误

Asked Jun 24, 2025 Modified Jan 1, 0001
Viewed 92
2.1

11111.jpg

edited Jan 1, 0001
一一念一一5
asked Jun 24, 2025
1 Answers

首先这个问题的原因是由于 RPC 太多导致的。和并发量有关系。

执行 show variables like "%parallel_pipeline_task_num%"; 是多少,默认是0 就是CPU的一半。可以给到1 试试。

set global parallel_pipeline_task_num = 1;

观察一下,有问题可以加我主页微信

edited Jun 25, 2025
阿渊@SelectDB (没回帖直接加我主页微信)10510
answered Jun 25, 2025
Related Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
SelectDB Doris 2.1.8-3 升级使用灵活部分列更新,推荐版本及升级流程咨询
1 answers
Flink Connector 26.3.0 读取 DATETIME 变成 1970 年,切换 25.0.0 后正常
1 answers
max_by会不会忽略null值
1 answers
Apache Doris默认口令登录漏洞
Apache Doris Dashboard未授权访问漏洞
1 answers

Terms of service Privacy policy

Powered by Answer - the open-source software that powers Q&A communities.
Made with love © 2026 Apache Doris 中文技术论坛.