Apache Doris 中文技术论坛
Questions Tags Users Badges

Doris 4.1.0 存算分离-某个BE无法有效缓存最近查询数据

Asked Jun 21 Modified Jun 21
Viewed 71
4.1

单独一台BE IO很高,
image.png
可能跟
cached_remote_reader_self_heal_on_not_found : 20437
这个有关,因为其他节点很少

同样的查询,其他节点能走磁盘缓存,这个节点就是走不了,查询根本没缓存进来。
然后导致这一台CPU很高,拖慢了查询速度
image.png

提了Issue
https://github.com/apache/doris/issues/64657

edited Jun 21
zlhxxx176
asked Jun 21
1 Answers

issues 有回复了,可以先照着排查下

edited Jan 1, 1970
阿渊@SelectDB (没回帖直接加我主页微信)10485
answered Jun 22
Related Questions
Doris4.1.2集群BE节点频繁宕机
1 answers
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
1 answers
Doris Streaming job同步Mysql库表,无法同步增量数据
1 answers
doris4.1.3版本使用SEARCH函数报错?是什么原因?
1 answers
flink cdc 和 doris 自带的cdc写入都很慢
1 answers
修改用户默认workload_group后stream_load报错
1 answers

Terms of service Privacy policy

Powered by Answer - the open-source software that powers Q&A communities.
Made with love © 2026 Apache Doris 中文技术论坛.