Apache Doris 中文技术论坛
Questions Tags Users Badges

在K8s中部署doris时,内网环境,be的init容器中的selectdb/alpine:latest镜像需要替换镜像名,crd.yaml注释显示该为默认配置,请问该如何修改,以便拉去到该镜像?

Asked May 21, 2025 Modified Jan 1, 0001
Viewed 37
install

be启动的时候会报错:init进程卡在镜像拉取失败。目前通过修改be的statefulset的yaml配置绕过该问题,想请问下有办法直接调整或暴露该image配置么?

edited Jan 1, 0001
Ewen1
asked May 21, 2025
1 Answers

image.png

edited Jan 1, 1970
阿渊@SelectDB (没回帖直接加我主页微信)10485
answered Jun 6, 2025
Related Questions
Doris 3.1.4 meta_delay_toleration_second 参数设置
1 answers
集群规划问题
1 answers

Terms of service Privacy policy

Powered by Answer - the open-source software that powers Q&A communities.
Made with love © 2026 Apache Doris 中文技术论坛.