Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
STL
1
•
asked Jul 19, 2025
doris-manager25版本部署webui失败
doris-manager-版本部署selectdb-3.0.6版本时,部署最后的webui报错,提示 如下错误
3.0
doris-webui
manager
0
votes
2
answers
93
views
joel
3
•
asked Jul 19, 2025
Doris的BE节点数据磁盘坏道修复后be进程无法重启
今天发现Doris的BE进程退出,排查发现为BE节点的一个数据盘挂载点消失导致进程退出,深入排查后发现消失的挂载点对应磁盘存在坏道,使用xfs_repair -L /dev/sda命令修复后可以重新挂载并验证文件写入正常,在重启be进程时监控日志发现出现以下错误日志: {code...} 请各位大佬帮忙看看这是什么问题,在网上没有找到相关问题的思路了
2.1
cluster
0
votes
2
answers
96
views
Simon
3
•
asked Jul 18, 2025
Doris BE日志访问API相关问题
请问咱们这边有没有提供访问BE日志的接口,例如:BE.INFO、BE.OUT 我看官方文档中有FE相关日志的查询API,但是没有BE的
operator
content
query
demand
faq
0
votes
1
answers
72
views
某某某某
54
•
asked Jul 18, 2025
创建同步物化视图是否可以进行资源限制
官网文档里创建异步物化视图可以通过 workload group进行资源限制, 同步物化视图没有对应文档, 对这方面是否可以进行限制, 特别是创建同步物化视图时, 所有存量数据都需要查询, 对集群影响较大。
2.1
0
votes
2
answers
39
views
Wanghl382
15
•
asked Jul 18, 2025
Doris Manager搭建存算分离Doris集群,问下选择mysql和内置h2有什么区别?
Doris Manager搭建存算分离Doris集群,问下选择mysql和内置h2有什么区别,看资料说h2性能没有mysql好,但是我们内部要求不让用mysql,所以问下内置的h2性能可以支撑高并发大存储的业务需求吗?
3.0
cluster
0
votes
1
answers
67
views
椰子Echo@SelectDB
1111
•
asked Jul 17, 2025
【资料获取】培训与认证课程正式上线,7月22日「答疑开放麦」演讲资料获取
随着 Apache Doris 用户群体日益壮大,许多用户反馈在学习和掌握 Doris 的过程中缺乏系统性的指导。无论是初次接触 Doris 的新手,还是希望在特定场景下深度应用的用户,都渴望一套从 0 到 1、全面覆盖的学习路径。 正是基于这一需求,飞轮科技正式推出 [Apache Doris & SelectDB 培训与认证。这套体系旨在为所有 Doris 用户提供完整的学习课程与实践路径,帮助用户从理论到实践,逐步成长为实时分析型数据库专家。 课程与认证详情:h...
community
microphone
1
votes
1
answers
106
views
tiankx
3
•
asked Jul 17, 2025
调用JavaUDF的查询完成后,进程未完全退出,资源未完全释放
doris-2.1.6 hive-exec:2.3.5 provided 调用JavaUDF后发现资源未完全释放(内存升高,查询完成后内存不降低,生成的临时文件未正确删除),经定位,是调用JavaUDF的查询存在进程不退出的情况。 编写一个UDF使用java.io.File.deleteOnExit简单测试,代码如下 {code...} 调用后发现,执行查询的BE节点会在家目录生成write_test_delete_on_exit*.tmp,查询结束文件未删除,断开与FE的连...
memory
2.1
0
votes
1
answers
88
views
yishanyishan
1
•
asked Jul 17, 2025
Doris-tag-2.1.8.1 编译问题
大家好,我在尝试编译Doris-tag-2.1.8.1 发生如下错误: /doris/doris_2_1_8/doris/be/src/pipeline/exec/exchange_sink_buffer.h:69:79: error: no member named '_a' in 'AtomicWrapper' 69 | AtomicWrapper& operator=(const AtomicWrapper& other)...
2.1
install
0
votes
1
answers
33
views
ttbig
1
•
asked Jul 17, 2025
关于集群修改FE与BE、IP信息场景
现有集群(2.1.6)、各个节点、各有一个千M网卡、和万M网卡!当初部署的时候、使用千M网卡的网段、现在需要调整到万M网卡!不能调整网卡绑定的IP的情况下,请问、Doris、如何安全的进行调整?
2.1
0
votes
1
answers
58
views
CCCKKK
17
•
asked Jul 17, 2025
并发查询数过高出现报错,未找到合适配置项
doris报错: 1105, u'errCode = 2, detailMessage = There is no scanNode Backend available.[1741144315448: in black list(send fragments failed. io.grpc.StatusRuntimeException: UNAVAILABLE: io exception)] 对应be节点的错误日志: W20250717 01:00:11.244139...
3.0
0
votes
1
answers
140
views
Prev
Prev
120
121
122
(current)
123
124
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers