Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
椰子Echo@SelectDB
1111
•
asked Nov 24, 2025
【资料获取】AI- Native 系列直播,聚焦 AI 函数、混合检索、实践落地等
11 月 27 日(周四) 19:30-20:30,飞轮科技资深技术专家、Apache Doris PMC 成员李昊鹏、Apache Doris Active Contributor 林真祺将带来 Apache Doris 4.0 版本原生 AI 函数的设计理念、实现原理 以及企业级应用的解读,为用户提供更强大、更易用的智能数据分析体验。 资料获取: [https://www.selectdb.com/resources/events/doris-webinar-202511...
community
4.0
0
votes
0
answers
260
views
paul
1
•
asked Aug 24
欣旺达动力科技招聘-资深Doris运维专家
岗位职责 1、负责多基地Apache Doris集群架构规划、部署升级、全生命周期运维,搭建完整可观测体系,完成故障根因分析,保障PB级数仓7*24高可用。 2、基于Doris底座主导流批一体架构落地,结合Flink‑CDC、Paimon构建海量实时数据链路,解决高并发写入、数据实时更新等性能问题,保障数据低延迟与强一致性。 3、持续开展Doris性能调优,优化SQL、索引、集群参数,沉淀运维规范与故障案例,赋能内部数据团队,支撑锂电制造、经营管理实时分析业务。 任职要求 1...
demand
0
votes
0
answers
42
views
lat1314
1
•
asked Jul 22
doris3.1.4版本存在Jetty 授权问题漏洞(CVE-2026-8384)
我们最近发现doris3.1.4版本存在安全漏洞,而且下载最新的4.1.3版本也一样是jetty-util-12.0.29.jar。具体漏洞截图如下:
faq
0
votes
0
answers
51
views
terran
1
•
asked Jul 2
建议支持geo结构存储类型
业务需通过设备上报坐标判断是否窜货,逻辑为校验点位是否落在经销商管辖地理面外延 10 公里缓冲区。目前性能较差:仅 60 条设备数据匹配商务管辖范围,就要批量读取、解析大量 MultiPolygon 做空间运算,计算开销高、响应慢。 现有存储限制:地理区域字典表MUTIPOLYN不支持 WKB 格式,未建立空间索引,有什么办法可以优化吗?
4.1
0
votes
0
answers
30
views
gaoyanan
1
•
asked Jun 12
X2Doris 迁移数据失败 字段类型无法识别问题
使用X2Doris1.2版本从doris1.2.6迁移数据到doris2.1.11中,一部分表没有问题,另一部分表就报错,查看日志发现是由于遇到无法识别的聚合数据类型,可是我创建的表没有聚合类型的数据,不知道x2doris内部是如何判断识别字段类型的,如何解决? 报错日志如下: {code...}
x2doris
0
votes
0
answers
61
views
shilu
1
•
asked Apr 21
节点故障恢复,tablet副本无法不均衡,删除节点重新添加也不行
doris版本:3.1.2 一台be节点磁盘故障后,更换磁盘重新加回集群,tablet无法迁移回来(清理了be_custom.conf),把这个集群下线,重新添加回来依然不行,只有新创建的分区tablet才会分配到这个节点,已经过去一周,问题依旧 fe配置了均衡策略: tablet_rebalancer_type = partition be节点设置了不同标签(b28,hy各10台),下面是两组机器详情 没有关闭均衡 已确认节点状态正常,trash没有数据,没有事物卡住,也尝...
3.0
cluster
0
votes
0
answers
70
views
mortal
13
•
asked Mar 6
Doris 2.1.10->3.0.0->3.0.8->3.1.3 用Ranger 进行管控权限后不能创建用户
一、avx2版本升级 1.1 、Doris_Prd集群升级记录 2.1.10 -> 3.0.0 -> 3.0.8_ 3.1.3 ranger-doris-security.xml配置项 问题:不能创建用户 1.2、Doris_Prod_Version_Test 3.1.3版本直接升级 升级记录 权限控制示例 取消权限测试 二、noavx2版本也是一样的情况、不能创建用户 2.1.10->3.0.0->3.0.8->3.1.3 2.1.10->...
3.1
0
votes
0
answers
73
views
kaka
1
•
asked Feb 28
使用prometheus监控发现有指标重复报错
time=2026-02-28T11:10:51.290+08:00 level=WARN source=scrape_append_v2.go:368 msg="Error on ingesting samples with different value but same timestamp" component="scrape manager" scrape_pool=DORIS_CLUSTER target=http://x.x.x.x...
decoupled
4.0
0
votes
0
answers
49
views
shuguang
1
•
asked Jan 22
doris的kettle插件写入资源库后无法读取
新建步骤如果保存为ktr文件,再次读取无问题,如果直接存入mysql资源库,再读取出来,会报错 {code...} kettle数据库存储的信息如下:
faq
0
votes
0
answers
42
views
阿帅
144
•
asked Sep 8, 2025
某个服务器分组残余数据的问题。
背景 内置表不能低版本BUG不能修改服务器分组, 升级到2.1.10后解决。 目前是可以更改的。 现状 show backends 显示default中还有残余的回收站tablet块。 但查看回收站没有。 两者的结果冲突。 期望。 定位并清除或转移default中的残余数据。 为将default的服务器重编号为其他分组做好前置工作。
2.1
0
votes
0
answers
53
views
1
(current)
2
Next
Next
Hot Questions
Doris2.1.6升级为Doris2.1.11后全部be节点进程频繁停止运行
1 answers
Huawei MRS使用doris,tpc-ds测试运行load data至analyse时报错
1 answers
Doris Streaming job同步Mysql库表,无法同步增量数据
1 answers
INSERT OVERWRITE可以使用JOB创建定时任务吗
1 answers
Doris CASE WHEN 嵌套 IF 查询精度丢失情况
1 answers
SelectDB Studio循环回到登录界面
2 answers