Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
ASJW321
15
•
asked Sep 11
INSERT OVERWRITE可以使用JOB创建定时任务吗
ORACLE中有些表是无主键,无法同步,想用INSERT OVERWRITE定时将ORACLE外部数据目录的表数据插入到指定表中,想用JOB形式定时执行这个INSERT OVERWRITE,这个可以做吗
3.0
ingestion
0
votes
1
answers
29
views
Luka22211
1
•
asked Sep 11
Doris Streaming job同步Mysql库表,无法同步增量数据
{code...} 在进行Doris的POC验证,尝试使用Streaming job来实时同步Mysql库表到Doris。 源库: Mysql 8.0.46 Doris 为1FE+3BE集群,版本: 4.1.3 测试结果发现: 使用'offset'= initial:全量 + 增量同步 时,全量部分同步完成后,新增的增量部分并没有同步成功。 更换成 'offset'= latest时, 发现也没有同步到增量数据,CurrentOffset始终保...
4.1
0
votes
1
answers
42
views
XQG
17
•
asked Sep 10
Doris CASE WHEN 嵌套 IF 查询精度丢失情况
Doris 版本 doris: 3.1.4 发现问题 原始字段类型: DECIMAL(18,2) {code...}
3.0
0
votes
1
answers
31
views
alan_rodriguez
28
•
asked Sep 10
SelectDB Studio循环回到登录界面
DorisManager25.3.2版本,自带的网页版SelectDB Studio隔一段时间就会出现登录进去不进行任何操作,大概10-15秒自动跳转回登录界面,重启studio服务可以恢复;查看日志发现,是doris连接池满了,本身用户和查询很少,50的默认连接数不太可能打满,而且在主机上看连接数也没到50,所以是连接泄露还是配置问题呢?
selectdb-studio
0
votes
3
answers
39
views
zhao
1
•
asked Sep 8
doris4.1.3版本使用SEARCH函数报错?是什么原因?
SELECT * FROM user_behavior WHERE SEARCH('city:ALL(北京 合肥)'); 查看索引 SHOW INDEX FROM user_behavior; 报错信息: 1105 - errCode = 2, detailMessage = (192.168.12.12)[INTERNAL_ERROR]SearchExpr should not be executed without inverted index
4.1
0
votes
1
answers
32
views
walte
3
•
asked Sep 8
with as加insert into报错,解析器解析不到insert into后面的内容
with as加insert into报错,解析器解析不到insert into后面的内容,目前有的是能执行成功的,到这一个卡住了,执行失败 -- truncate table dws.dws_wm_batch_stock_days_df; with tmp1 as (select company_code, company_name, plant_code, plant_name, storage_location_code, storage_location_name, ...
2.1
0
votes
1
answers
23
views
youngRich
1
•
asked Sep 7
doris2.1.11版本漏洞
影响软件:jetty-security 当前安装版本:9.4.51.v20230217 补丁修复版本:9.4.63 软件路径:apache-doris-2.1.11-bin-arm64/extensions/apache_hdfs_broker/lib/jetty-security-9.4.51.v20230217.jar 影响软件:netty-codec-http 当前安装版本:4.1.110.Final 补丁修复版本:4.1.136.Final 软件路径:apache-d...
2.1
0
votes
1
answers
42
views
witness
1
•
asked Sep 7
排序查询冷却到远程存储的数据报错
具体报错信息:报错(1105, 'errCode = 2, detailMessage = (beip)[E-206]get fs failed') 背景:给表的指定分区挂载了数据冷却策略,将数据冷却到oss上,但是后续查询冷却的数据时,如果加上order by 的话就会报错get fs failed,be和oss的通信是正常的,同一张表有的分区冷却后查询没问题,有的却报错,同样的冷却策略,同一个oss
storage
catalog
query
4.0
0
votes
1
answers
24
views
gundam
1
•
asked Sep 7
无法访问es的catalog, 感觉功能上有瑕疵
我建立了es的catalog,在其他软件上可以正常访问es的库 但是我在doris里,访问的时候报错,1105 - errCode = 2, detailMessage = (192.168.243.112)[INTERNAL_ERROR]Failed to connect to ES server, errmsg is: [HTTP_ERROR]Connection timed out after 5001 milliseconds, url=http://10.0.0.1...
3.0
0
votes
2
answers
66
views
shuaili
1
•
asked Sep 7
doris 构建ivf索引导致be宕机
背景:3fe,3be,fe和be在同一个节点,一共3节点,每台380G内存,96核,磁盘够用。doris 4.0.7. 问题1:doris构建索引时候导致be宕机,查看be日志,都是info信息,只有一个warn日志如图: ,不知道为何宕机,找不到原因。 问题2:拉起be,show backends查看正常了,但是ivf的进度一直running,一直卡在某个进度,show data all from table 查看索引大小,索引大小也是一直卡在一个值大小不变,build i...
performance
4.0
0
votes
1
answers
42
views
Prev
Prev
1
2
(current)
3
4
5
Next
Next
Hot Questions
Flink Connector 26.3.0 读取 DATETIME 变成 1970 年,切换 25.0.0 后正常
doris-2.1.5版本 MemTracker 未授权访问漏洞
Apache Doris默认口令登录漏洞
Apache Doris Dashboard未授权访问漏洞
后台人工手动doris-manager25.2版本升级到25.3版本
1 answers
max_by会不会忽略null值