Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
zhao
1
•
asked Sep 8
doris4.1.3版本使用SEARCH函数报错?是什么原因?
SELECT * FROM user_behavior WHERE SEARCH('city:ALL(北京 合肥)'); 查看索引 SHOW INDEX FROM user_behavior; 报错信息: 1105 - errCode = 2, detailMessage = (192.168.12.12)[INTERNAL_ERROR]SearchExpr should not be executed without inverted index
4.1
0
votes
1
answers
31
views
walte
3
•
asked Sep 8
with as加insert into报错,解析器解析不到insert into后面的内容
with as加insert into报错,解析器解析不到insert into后面的内容,目前有的是能执行成功的,到这一个卡住了,执行失败 -- truncate table dws.dws_wm_batch_stock_days_df; with tmp1 as (select company_code, company_name, plant_code, plant_name, storage_location_code, storage_location_name, ...
2.1
0
votes
1
answers
22
views
youngRich
1
•
asked Sep 7
doris2.1.11版本漏洞
影响软件:jetty-security 当前安装版本:9.4.51.v20230217 补丁修复版本:9.4.63 软件路径:apache-doris-2.1.11-bin-arm64/extensions/apache_hdfs_broker/lib/jetty-security-9.4.51.v20230217.jar 影响软件:netty-codec-http 当前安装版本:4.1.110.Final 补丁修复版本:4.1.136.Final 软件路径:apache-d...
2.1
0
votes
1
answers
42
views
witness
1
•
asked Sep 7
排序查询冷却到远程存储的数据报错
具体报错信息:报错(1105, 'errCode = 2, detailMessage = (beip)[E-206]get fs failed') 背景:给表的指定分区挂载了数据冷却策略,将数据冷却到oss上,但是后续查询冷却的数据时,如果加上order by 的话就会报错get fs failed,be和oss的通信是正常的,同一张表有的分区冷却后查询没问题,有的却报错,同样的冷却策略,同一个oss
storage
catalog
query
4.0
0
votes
1
answers
24
views
gundam
1
•
asked Sep 7
无法访问es的catalog, 感觉功能上有瑕疵
我建立了es的catalog,在其他软件上可以正常访问es的库 但是我在doris里,访问的时候报错,1105 - errCode = 2, detailMessage = (192.168.243.112)[INTERNAL_ERROR]Failed to connect to ES server, errmsg is: [HTTP_ERROR]Connection timed out after 5001 milliseconds, url=http://10.0.0.1...
3.0
0
votes
2
answers
66
views
shuaili
1
•
asked Sep 7
doris 构建ivf索引导致be宕机
背景:3fe,3be,fe和be在同一个节点,一共3节点,每台380G内存,96核,磁盘够用。doris 4.0.7. 问题1:doris构建索引时候导致be宕机,查看be日志,都是info信息,只有一个warn日志如图: ,不知道为何宕机,找不到原因。 问题2:拉起be,show backends查看正常了,但是ivf的进度一直running,一直卡在某个进度,show data all from table 查看索引大小,索引大小也是一直卡在一个值大小不变,build i...
performance
4.0
0
votes
1
answers
41
views
Yz1988
9
•
asked Sep 7
Grafana/public 服务器端请求伪造漏洞(CVE-2025-4123)
doris-manager24.1.5 扫描出漏洞 Grafana/public 服务器端请求伪造漏洞(CVE-2025-4123) 请问该如何修复解决呢?
manager
0
votes
1
answers
24
views
zlatan
3
•
asked Sep 7
【严重故障】doris create table 卡住,死锁,重启fe节点才能恢复服务
现象:每隔一段时间都会卡住一次,所有服务不可用;
3.0
0
votes
1
answers
61
views
z
1
•
asked Sep 4
Doris Manager25.0.0版本 fastjson版本漏洞
当前使用情况:doris-manager使用的是25.0.0版本,接管3.0.5版本doris集群; 存在漏洞:doris-manager/deps/webui/lib/doris-webui.jar(BOOT-INF/lib/fastjson-1.2.83.jar) 1.2.68=<fastjson(jar) version <=1.2.83 存在漏洞,可以怎么解决? 1)是否可以将doris-manager升级到哪个版本,修复了这个漏洞?doris-manag...
manager
0
votes
2
answers
48
views
shuaili
1
•
asked Sep 3
ivf索引一直构建失败
场景:30亿条数据,15T数据量,768维度,96cpu,300G内存,hdd磁盘,3fe,3be,fe和be在一个节点上,共3台节点。构建过程中,经常be宕机,修改sql 内存限制参数后重启be,索引build又卡主,后又cancel了构建任务,之后又重新构建索引,还是一直卡在0的进度,看日志,除了WARN (schema change|33) [ThreadPoolManager$LogDiscardPolicy.rejectedExecution():364] Task...
performance
upgrade
0
votes
2
answers
55
views
Prev
Prev
1
2
(current)
3
4
5
Next
Next
Hot Questions
max_by会不会忽略null值
后台人工手动doris-manager25.2版本升级到25.3版本
1 answers
Doris2.1.6升级为Doris2.1.11后全部be节点进程频繁停止运行
1 answers
Huawei MRS使用doris,tpc-ds测试运行load data至analyse时报错
1 answers
INSERT OVERWRITE可以使用JOB创建定时任务吗
1 answers
Doris Streaming job同步Mysql库表,无法同步增量数据
1 answers