Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
joel
3
•
asked Jun 6, 2025
跪求大佬指导一下,doris be节点其中一个磁盘故障后更换新磁盘后无法重启be服务
我Doris集群中一个be节点共有10个盘,其中一个磁盘故障,挂载目录是/data06,我更换以后重新挂载到原来的目录(/data06),然后磁盘目录能正常读写,权限也是跟原来一模一样,现在重启be时提示发现损坏的目录,具体日志如下: {code...}
2.1
cluster
0
votes
1
answers
110
views
erdong
11
•
asked Jun 5, 2025
Doris manager 数据备份
准备使用doris manager升级2.0.4 doris集群,在看manager文档时看到全量停服升级时支持数据备份,这个备份是指什么?FE元数据备份和BE的业务数据备份? 业务数据如果数据量很大(几十T),这样要求集群是不是要双倍,而且这个升级过程会很漫长?
manager
0
votes
1
answers
111
views
lee.Wang
11
•
asked Jun 5, 2025
doris 2.1.5。有时候执行ddl 时间特别长
doris 2.1.5版本 doris 为什么有时候执行ddl语句时间特别长呢。 truncate table 和 drop table 有时候能达到几十秒。这种是什么原因呢,有什么办法可以优化吗?
2.1
0
votes
1
answers
52
views
peter
3
•
asked Jun 5, 2025
doris2.1.9: STREAMING_AGGREGATION_OPERATOR 耗时较久应该如何优化?
STREAMING_AGGREGATION_OPERATOR 请教一下 这个比较慢的话,应该怎么优化?提高内存 cpu? 目前能确认的一点是减少列就可以。
2.1
0
votes
1
answers
54
views
5
•
asked Jun 5, 2025
doris报错被截断 doris版本2.1.6
查询fe.log也是被截断的 2025-06-05 15:34:22,921 [query] |Client=192.168.1.130:58289|User=shaojun|Ctl=internal|Db=dim|State=ERR|ErrorCode=1105|ErrorMessage=Unexpected exception: errCode = 2, detailMessage = errCode = 2, detailMessage = Unable to find...
mtmv
2.1
0
votes
1
answers
88
views
tiankx
3
•
asked Jun 5, 2025
期望Doris支持Apache Ozone对象存储ofs协议
开源对象存储组件 [Apache Ozone] 与hadoop生态体系有很好的兼容性,很多企业使用ozone作为对象存储替换了hdfs,希望doris也能对ozone的存储协议ofs://做支持。 核心场景:hive表使用ozone作为存储,即表的location路径配置的是ofs://,需要doris创建的hive catalog能够支持这类表的读取。 从源码fe/fe-core/src/main/java/org/apache/doris/analysis/Storage...
decoupled
3.0
2.1
demand
0
votes
2
answers
74
views
tiankx
3
•
asked Jun 5, 2025
doris-2.1.6系统表table_statisitcs tablet损坏
doris-2.1.6 fe.warn.log出现大量同一个tablet的报错后fe挂掉,不确定两者有没有必然联系。 {code...}
2.1
cluster
0
votes
1
answers
32
views
laxidel_
1
•
asked Jun 5, 2025
耗时查询,连接中断
版本:2.1.7,内部表 doris执行一个耗时查询,当达到15分钟会,抛出异常 异常信息: org.springframework.transaction.TransactionSystemException: Could not roll back JDBC transaction; nested exception is java.sql.SQLNonTransientConnectionException: Communications link failure du...
query
0
votes
1
answers
50
views
____
3
•
asked Jun 5, 2025
单表数据量和分区的一些疑问
现在有两张表,两张表的字段是一样的 A表 明细模型,字段顺序是 data_time、data_md5、..... 使用 data_time 进行按月分区,data_md5建立了布隆索引,同时该字段作为分桶字段 A表基本上只会使用 data_time、data_md5 同时作为查询条件,此时这张表按data_time进行分区应该是没有问题的 B表 唯一模型 data_md5建立了布隆索引,同时该字段作为分桶字段 B表基本上只会使用data_md5作为查询条件,此时分区就不太合适...
2.1
0
votes
1
answers
83
views
aalwd
13
•
asked Jun 4, 2025
问下多网段访问问题
doris部署后, 原本正常是在192.17网段访问9030查询没问题, 机器有多网卡, 现在想让前端查询能通过192.27的网段进行jdbc访问, 现在试了一下不行, 需要改什么配置吗
2.1
0
votes
2
answers
73
views
Prev
Prev
140
141
142
(current)
143
144
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers