Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
luvpepsi
1
•
asked May 16, 2025
FE master如何替换
三节点 存算一体 用另一台机器替换掉原本的FE MASTER 节点怎么做 直接停master 吗有手动提升follower为 master的方法吗 3.0.3
3.0
cluster
0
votes
1
answers
85
views
luvpepsi
1
•
asked May 16, 2025
Fe负载均衡 以及FE master切换的问题
master 读写 follower只读 怎么配置程序的doris 连接呢 又不能直接对FE进行负载均衡 只有master是可写的 还有就是master 我要停掉怎么将其他的follower 变成master呢 版本是3.0.3
3.0
0
votes
1
answers
213
views
ghwillbe
13
•
asked May 16, 2025
通过selectdb studio连接自行搭建的doris集群不成功
selectdb studio版本:1.1.0,windows操作系统 显示登录失败 账号密码、Host、端口这些都确认没问题,通过dbeaver可以连接。 是不是只能连selectdb版的doris?
selectdb-studio
0
votes
3
answers
108
views
一纸繁荒
13
•
asked May 16, 2025
doris的root密码突然就密码错误了,通过ALTER修改成功,但是登录还是提示密码错误
2.1
0
votes
1
answers
119
views
1
•
asked May 16, 2025
Doris Kafka Connector消费日志到doris,time=null会导致消费者退出
咨询下,有没有配置可以对这类异常数据进行筛掉了?目前kafka 推送的数据 如果时间是null 会导致无法推送 kafka堆积 有没有过滤方案 或者 能否有配置实现 将time null数据推送到doris另外一张表,比如我的临时表,不对数据进行时间分区,这样也是可以插入
2.1
0
votes
1
answers
39
views
sinshaw
5
•
asked May 15, 2025
Doris Manager 存算分离部署报错
我部署了 MinIO,MinIO 是兼容 S3 协议的,但是我在连的时候报错 endpoint should contains region,可以把这个校验去掉吗? Doris Manager 版本: 24.3.0 Doris 版本: 3.0.4
manager
0
votes
1
answers
87
views
erdong
11
•
asked May 15, 2025
doris 2.x 物理机和虚拟机混合部署
目前有3个物理机节点部署了be和fe,想对集群进行扩容BE,但是只有云虚机,BE物理机和和虚机混合 部署,会有什么问题吗。或者有没更好的方案。
2.0
0
votes
1
answers
32
views
yeyudefeng
3
•
asked May 15, 2025
map函数返回值不对
CREATE TABLE ods_profile.test ( id largeint NULL COMMENT "主键id", base_recharge_amount decimal(38,20) NULL COMMENT "", finish_time datetime NULL COMMENT "完成时间" ) ENGINE=OLAP UNIQUE KEY(id) COMMENT 'xx' DISTRIB...
3.0
0
votes
1
answers
55
views
changguowei
199
•
asked May 15, 2025
如何查看streamload任务使用的内存资源?
问题: 1、如何查看streamload任务使用的内存资源大小,是否有命令? 2、如果WG设置了内存硬限制,资源上线是否就是用户所使用的WG组的内存上线?
2.1
0
votes
1
answers
62
views
jianmin0920
5
•
asked May 15, 2025
Kafka Routine load 中报错 Socket is closed by peer
routine load 的语句为: CREATE ROUTINE LOAD equip_charge_log_task ON equip_charge_log WITH APPEND COLUMNS(operator_id,station_id,equipment_id,connector_id,start_charge_seq,start_charge_seq_stat,connector_status,current_a,current_b,current_c,volt...
ingestion
0
votes
1
answers
35
views
Prev
Prev
148
149
150
(current)
151
152
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers