Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
____
9
•
asked Apr 28, 2025
Doris 2.1.9 BE文件描述符过大且持续增长
Doris版本:2.1.9 在监控中发现有一个BE节点的文件描述符持续增长,已经逼近阈值200k了(看监控2.1.6;2.1.8;2.1.9三个版本都有这个问题【3.29-4.20期间做了升级】)。 整个集群只有这一个节点be的文件描述符超高,关键是这个节点的任务量不大。 在重启后文件描述符还是使用这么多,4.25才升级到2.1.9,可以看到监控在启动后直接就飙到190k。 大佬们看下这个问题该怎么解决,如果超出200k又会导致什么现象呢? 该节点的配置与其他节点配置相同 日...
2.1
0
votes
1
answers
92
views
张张张123
19
•
asked Apr 28, 2025
查询sql 报错 Failed to get scan range, no queryable replica found in tablet: xxxxxxx
查询的sql : SELECT domain, businessUnit, cityCompany, project, area, format, paidLiquidatedDamages, paidInAmount FROM table fee WHERE fee.id IN (......) 查询的表是单副本,并且通过Flink 实时更新的,查询时会出现报错, java.lang.RuntimeException: errCode = 2, detailMessage ...
2.1
query
0
votes
1
answers
58
views
kangkang
5
•
asked Apr 28, 2025
dorismanager修改grafana密码,监控页面报错无效的用户名和密码
修改了grafana admin的密码,然后在监控页面查看报错
manager
0
votes
1
answers
70
views
doudou
1
•
asked Apr 28, 2025
Doris 2.0.3 版本substring函数使用问题
背景:Doris 2.0.3 版本 问题:使用substring('adag',-1,4)的时候,结果错误 场景: 建表:create table ttt (id int,name varchar)ENGINE=OLAP DUPLICATE KEY(id) DISTRIBUTED BY HASH(id) BUCKETS 1; 插入数据: INSERT INTO ttt (id,name ) VALUES (1, '张三丰'), -- 3字姓名 ...
2.0
0
votes
1
answers
48
views
action2025
1
•
asked Apr 28, 2025
Doris 通过stream_load部分更新,未传的字段报null校验错误
doris:3.0.4版本 例如表如下: {code...} 导入方式: 报错: Reason: column(agent_id) values is null while columns is not nullable. src line [999 103_00000000000000000105 2025-04-01 105 SMS system3 NULL NULL NULL NULL NULL NULL NULL NULL NULL NULL NULL NULL NU...
update
0
votes
1
answers
46
views
king.wang
1
•
asked Apr 27, 2025
存算分离 doris-Operator - MetaService 无法调整 Replicas
存算分离 使用 Doris-Operator 使用版本 apache/doris:operator-25.4.0,调整 MetaService 不生效。 看代码对应Tag和Master都这块写死为default值了。 [https://github.com/apache/doris-operator/blob/25.4.0/pkg/controller/sub_controller/disaggregated_cluster/metaservice/statefulset.g...
decoupled
3.0
0
votes
1
answers
58
views
zhengshunzhi
1
•
asked Apr 27, 2025
doris 3.0.3 IP变更后FE节点无法启动
环境:centos7 版本:3.0.3 硬件:X86 描述:Ip变更后按照官网给的方案操作节点https://mp.weixin.qq.com/s/LLp-Nfvz9KmutWBtc1CnuQ,FE 9030 8030端口无法启动,查看日志也没有具体的报错信息,日志如下: 2025-04-27 17:19:31,250 INFO (main|23) [LogUtils.stdout():50] StdoutLogger 2025-04-27 17:19:31,245 Buil...
3.0
0
votes
1
answers
179
views
杨ddd
5
•
asked Apr 27, 2025
doris2.1.4查询oracle数据看的数据时 ,某字段提示日期转换异常
错误提示: rrCode = 2, detailMessage = (192.168.5.28)[CANCELLED]UdfRuntimeException: jdbc get block address: CAUSED BY: SQLException: ORA-17132: Invalid conversion requested: oracle.sql.DATE to java.time.LocalDateTime [https://docs.oracle.com/er...
2.1
0
votes
1
answers
28
views
fuyyee
1
•
asked Apr 27, 2025
routine load 不消费 kafka数据
doris版本:2.1.7 对同一张表创建了 多个 routine load 消费 多个 topic 的数据 有跑过很长一段时间都是正常的,在今天突然出现了消费不了的情况 重建作业后,也是只消费了一两分钟后就不再继续消费了 没有数据进入,导入作业没有保存信息,在 kafka 查看有显示存在消费的延迟
2.1
ingestion
0
votes
1
answers
41
views
XQG
17
•
asked Apr 27, 2025
Doris Catalog 是否支持连接 DM(达梦)数据库
Doris Catalog 是否支持连接 DM(达梦)数据库 经过测试, 连接的时候报错, 是不是不支持 从官网查看, 也没有找到(好像不支持达梦数据库)
2.1
0
votes
1
answers
192
views
Prev
Prev
157
158
159
(current)
160
161
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers