Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
Justin
1
•
asked Feb 26, 2025
Doris3.0读取Hive分区表,UDF格式化时间,过滤分区,列裁剪没有生效,导致全表扫描
3.0
catalog
query
performance
0
votes
2
answers
131
views
baijun
15
•
asked Feb 26, 2025
doris2.1.7版本,brpc线程满问题
doris2.1.7版本,目前be上每天有一两百次如下日志: E20250224 09:31:16.944681 997886 task_group_inl.h:91] _rq is full, capacity=4096 E20250224 09:31:25.608541 997775 task_group_inl.h:91] _rq is full, capacity=4096 这个应该是brpc线程满了,在社区也有人提问:但是未解决被关闭了: [https://gith...
2.1
0
votes
2
answers
230
views
____
3
•
asked Feb 26, 2025
Doris启动后,FE一直提示关于DynamicPartitionScheduler的ERROR和WARN
Doris集群可以正常使用,当时一直WARNNING,有办法解决么? 报错内容: {code...} 部署情况: 1FE 2BE。均只配置了SSD地址,没有配置HDD地址。 经检查,所有自建表的Properties均指定了存储在SSD。 通过SHOW-DYNAMIC-PARTITION检查所有库表,没有动态分区的表。 其它信息: Doris版本:2.1.6
2.1
0
votes
2
answers
98
views
一只小蜜蜂
15
•
asked Feb 26, 2025
第一次查询很慢,之后查询为毫秒,如何优化
目前了解到的是第一次查询时,数据会从源获取并缓存起来,之后的查询会直接从内存中读取,因此速度会大大提升。 有什么优化方案吗
2.1
0
votes
1
answers
135
views
阿帅
144
•
asked Feb 26, 2025
2.1.5,Doris FE 宕机报错
版本 doris-2.1.5-rc02-d5a02e095d 表象 FE凌晨宕机, 生产环境,服务器配置不低。 out文件输出如下 {code...} JSON_VALID(message) 个人有点怀疑是这个json校验促成了此次宕机。是一个计算量较大的函数, 因为昨天晚上我加入了这个逻辑, 凌晨就宕机了。 寻求 这个宕机的原因及如何配置, 降低这种宕机的出现概率。
2.1
0
votes
1
answers
88
views
____
5
•
asked Feb 26, 2025
麻烦可否发布一下2.1.8.1的docker镜像呢
我看到2.1.8.1出来了这样一个小修正版本,解决了catalog的一些问题,还麻烦请同步打包发布一下对应的容器镜像,谢谢
2.1
0
votes
2
answers
56
views
toms
13
•
asked Feb 25, 2025
exec_mem_limit 内存限制参数对于 导入 内存无效
2.1.8版本 首先开启sql级别的内存限制,通过 #enable_query_memory_overcommit = false 然后 {code...} 还是无效 求解决
memory
2.1
ingestion
0
votes
2
answers
126
views
huozhifeng
3
•
asked Feb 25, 2025
doris fe 配置enable_decimal256不生效问题提问
各位大佬,麻烦问下 我用的是doris2.1.7的版本,一共用到了2台机器,一个上安装了FE、BE,另外一台安装了BE。我在fe上的配置文件(fe.conf)中加入了 enable_decimal256 = true配置,重启fe服务后通过执行show VARIABLES like 'enable_decimal256' 均为false(说明配置文件中并没有生效)。 配置临时状态是可以生效的,命令为SET GLOBAL enable_decimal256 = ...
2.1
0
votes
1
answers
92
views
mullerjy
9
•
asked Feb 25, 2025
doris 2.1.7, streamload 导入数据,数据有丢失
通过streamload 导入数据,任务显示导入正常,但是实际查看数据,发现数据少了,日志里说导入149条,实际查看只有51条数据,表的导入日志,参数,配置等看不错什么问题,但是新建一个一样配置的表,导入正常,求解!(急急) I20250225 15:41:12.642174 73811 stream_load_executor.cpp:72] begin to execute stream load. label=sync_dm_gk_dws_ads_inv_wh_org_...
2.1
ingestion
0
votes
2
answers
179
views
MG123
13
•
asked Feb 25, 2025
2.0.11,doris查询优化
版本:2.0.11 be配置:32c128g 描述:同样的sql 在1be执行和8be执行的时间没有明显差异。 查询sql {code...}
query
2.0
0
votes
1
answers
71
views
Prev
Prev
187
188
189
(current)
190
191
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers