Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
lcc_lcc
1
•
asked Feb 6, 2025
CREATE CATALOG 报错[Err] 5087 - errCode = 2, detailMessage = Access denied for user 'cbm' to catalog 'test'
CREATE CATALOG test PROPERTIES ( "type"="jdbc", "user"="*", "password"="", "jdbc_url" = "jdbc:mysql://localhost:3306/test", "driver_url" = "mysql-connector-java-8.0...
2.1
catalog
0
votes
1
answers
60
views
Jane
3
•
asked Feb 6, 2025
doris时区如何修改
system_time_zone="Asia/Shanghai" time_zone="Asia/Shanghai" default_tzfiles_path="/usr/share/zoneinfo/Asia/Shanghai" 我在doris的be和fe配置文件中添加了这三个配置后,用 mysql> show variables like '%time_zone%'; +----------------...
3.0
0
votes
1
answers
257
views
____
23
•
asked Feb 6, 2025
【已解决】这个hll相似度聚合 数据是int类型,采取streamload出现这个问题
loadData是导入数据,导入的colums为dt,name,province,os,id,pv=hll_hash(id) 分隔符是' 建表语句是 create table test_hll( dt date, id int, name char(10), province char(10), os char(10), pv hll hll_union ) Aggregate KEY (dt,id,name,province,os) distributed by h...
2.1
ingestion
0
votes
1
answers
55
views
Doris9
9
•
asked Feb 5, 2025
doris-2.1.5 be启动报错,rocksdb sst文件丢失
doris版本:2.1.5 报错信息: I20250124 10:34:01.112049 36152 olap_meta.cpp:73] [Rocksdb] [db/db_impl_open.cc:1219] DB pointer 0x7ff44d2d1000 W20250124 10:34:01.746953 36153 status.h:412] meet error status: [E-3001]rocks db open failed, reason: Corru...
2.1
0
votes
3
answers
161
views
cpt_doris
19
•
asked Feb 5, 2025
聚合模型实现AVG,均值
{code...} 聚合模型中,SUM 这个地方怎么实现AVG 直接定义AVG会报错!
3.0
0
votes
2
answers
94
views
cpt_doris
19
•
asked Feb 5, 2025
kafka拉取数据,如何获取整个json串
CREATE TABLE iot_kafka ( node_id bigint NOT NULL COMMENT '点位 ID', device_time DATETIME NOT NULL COMMENT '时间', device_timestamp bigint NULL COMMENT '时间', uuid varchar(30) NULL COMMENT 'uuid', iot_json STRING N...
3.0
0
votes
1
answers
88
views
cpt_doris
19
•
asked Feb 5, 2025
物化视图上创建物化视图,报错
----- 创建表 ------- drop table IF EXISTS iot_kafka; CREATE TABLE iot_kafka ( node_id bigint NOT NULL COMMENT '点位 ID', device_time DATETIME NOT NULL COMMENT '时间', device_timestamp bigint NULL COMMENT '时间', uuid varchar(...
3.0
物化视图
0
votes
3
answers
105
views
Medivh
35
•
asked Feb 5, 2025
Doris Manager 24.1.5,WEB UI 解析SQL字符串出现错误
比如执行 select '1' as code, '2' as name 会报错: errCode = 2, detailMessage = Syntax error in line 1: select '1' as code, as name LIMIT 1001; ^ Encountered: < Expected: IDENTIFIER 也就是‘2’没识别出来 还有类似的情况 select 1 as material...
doris-webui
manager
1
votes
1
answers
261
views
YeQiangWang
1
•
asked Feb 4, 2025
Doris2.1.3版本 BE 的一个磁盘坏了之后,这个be节点就直接挂掉了,更换磁盘后,仍然报错这个磁盘是坏的
be.conf的 storage_root_path配置如下: 更换磁盘后,直接启动be节点,报错如下: 如果把be.conf的 storage_root_path的 /mnt/disk7/doris_be这个路径去掉,be节点可以正常启动。 请教,这种情况该如何处理?
2.1
storage
cluster
0
votes
1
answers
182
views
49
•
asked Feb 4, 2025
3.0.3 存算分离 errCode = 2, detailMessage = USAGE denied to user 'etl_doris_admin'@'110.711.111.318' for storage vault 's3_vault'
创建表的时候提示下面的错误 {code...}
decoupled
3.0
0
votes
1
answers
75
views
Prev
Prev
198
199
200
(current)
201
202
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers