Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
jackshi
3
•
asked Jan 21, 2025
2.1.6,kettle执行查询调度任务报错
在kettle上执行这种sql报错,set GLOBAL enable_server_side_prepared_statement=false;设置这个参数就又不报错,这是啥原因啊
job-scheduler
2.1
0
votes
1
answers
70
views
Kevin.Shin
19
•
asked Jan 20, 2025
LDAP用户组角色的catalog权限无效
需求:通过LDAP登录的用户,默认可以查询hive catalog 现状: 1、给LDAP用户的默认角色 ldapDefaultRole 赋予查询hive catalog的权限: {code...} 2、LDAP与Doris中具有同名的用户,密码不同,登录时填LDAP的信息,登录后,可以看到role 为ldapDefaultRole 3、执行 switch hive 4、登录一个LDAP上存在,Doris不存在的用户,但是在LDAP上的所属组为ldapDefaultRole ...
catalog
0
votes
2
answers
97
views
Doris9
9
•
asked Jan 20, 2025
使用Doris 2.1.7 执行SQL报错,java.sql.SQLException: java.lang.ArrayIndexOutOfBoundsException
Doris:2.1.7 SQL:SHOW VARIABLES like '%max_allowed_packet%' MySQL驱动版本:8.0.25 jdbc参数中有useServerPrepStmts=true 报错信息: SQL: SHOW VARIABLES like '%max_allowed_packet%' Cause: java.sql.SQLException: java.lang.ArrayIndexOutOfBoundsE...
2.1
0
votes
2
answers
171
views
liker
1
•
asked Jan 20, 2025
spark sql读取doris时date类型报错
Caused by: java.lang.RuntimeException: java.sql.Date is not a valid external type for schema of date
1.2
0
votes
2
answers
75
views
morningman
482
•
asked Jan 20, 2025
Doris 常见问题跟踪
本贴由Doris社区开发者维护,不定期更新各版本的问题修复、优化、行为变更。 包括错误原因,影响版本、修复版本等,方便用户搜索、排查和自助处理问题。
faq
ask
3
votes
0
answers
477
views
azeng
1
•
asked Jan 20, 2025
日志场景下:完善官网的日志组件filebeat
因为每个公司日志格式可能存在差异化,从而需要有不同的标记 但是通过标记后,在filebeat配置文件,output阶段,table无法引用前置标记变量,期望完善filebeat组件,保证日志系统-doris版本的推广和可用性
3.0
0
votes
1
answers
99
views
梦白ver
3
•
asked Jan 20, 2025
List分区能否做冷热数据分离
请问能否做到将List分区的表的部分分区的数据放到ssd盘中,将部分分区放到hdd盘中,不是放到外部存储
2.1
0
votes
1
answers
51
views
笑笑
1
•
asked Jan 20, 2025
doris 2.1.7 执行show frontends 很慢,30秒左右
doris 2.1.7 执行show frontends 很慢,30秒左右,如果不配置DNS就执行的很快,但是不能访问外网域名了,如果配置DNS 就很慢。本地测试搭建的,用的都是ip+端口的形式,没有使用域名。请问有没有知道原因和解决方法的?
2.1
performance
0
votes
1
answers
97
views
小严同学
5
•
asked Jan 20, 2025
x2doris官网有哪些版本?
请教一下。现在官网上下载x2doris只能下载不自带spark的版本吗? 是不是意味着只能用自己安装的spark? || 官网下载:https://www.selectdb.com/download/tools#x2doris
2.1
x2doris
0
votes
1
answers
134
views
shuozhang
7
•
asked Jan 20, 2025
doris2.1.6编译失败
使用docker 编译,镜像是build-env-ldb-toolchain-latest,编译be失败,报错信息如下: [376/1360] Building CXX object src/service/CMakeFiles/Service.dir/internal_service.cpp.o FAILED: src/service/CMakeFiles/Service.dir/internal_service.cpp.o ccache /var/local/ldb-to...
2.0
compilation
0
votes
2
answers
98
views
Prev
Prev
202
203
204
(current)
205
206
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers