Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
wanggx
5
•
asked Sep 10, 2025
be挂掉,be.out提示Abort due to name conflict
Doris2.1.8.1 ARM版本,只出现过一次,重启就恢复正常
2.1
0
votes
1
answers
39
views
zc
1
•
asked Sep 10, 2025
Doris 错误信息提示不准确
Doris 版本: 2.1.9 问题描述: dm_dm_sv_is_inhos_pat_info_view 和 dm_dm_cz_ca_pat_info_view 都是视图,单独查询视图能正常查询,并且没有任何错误。 问题:当两个视图连接查询时, 当on条件后边出现两个不在视图中出现的字段时, 会报错,但是报错信息匹配不上。 示例:如下我有一个sql ,两个sql 关联, 其中 on条件(i.aaa_id =p.aaa_id) aaa_id在 两个视图都不存在。但是报错不提示...
2.1
0
votes
1
answers
41
views
东方红
17
•
asked Sep 10, 2025
Doris查询超时,已在SQL语句设置/*+ query_timeout(3000) */ 仍然在900秒时中断
Doris 2.1.10版本,查看官网是支持这种写法的
2.1
0
votes
1
answers
118
views
XQG
17
•
asked Sep 10, 2025
报错: Failed to get scan range, no queryable replica found in tablet
Doris 版本 2.1.8 fe.log 异常日志 {code...} 最后观察日志 在fe.log中还是有问题 还是无法查询 select * from __internal_schema.column_statistics; -- 还是报错 Failed to get scan range, no queryable replica found in tablet
2.1
0
votes
1
answers
163
views
zc
1
•
asked Sep 9, 2025
Doris错误信息不准确
问题描述 查询视图中不存在的字段A,报错信息提示:字段B不存在 Doris 版本: 2.1.9 用例复现 执行 {code...}
2.1
0
votes
1
answers
54
views
阿帅
144
•
asked Sep 9, 2025
审计日志default服务器分组的历史数据问题。
背景 想对服务器进行分组, 对所有default改成其他分组。之前2.1.6对_internal_schema.audit_log的表属性完全不能修改,以审计日志为主的所有表数据只能在default分组,导致集群中必须有default分组的服务器。 升级后 升级到2.1.10后, 审计日志表属性dynamic_partition.replication_allocation可以修改为其他分组, 但回收站保留时间设置为0后, show backend的TabletNum不为0,...
2.1
0
votes
1
answers
47
views
HINAGISA29
1
•
asked Sep 9, 2025
Doris2.0.3版本ROUND函数四舍五入偶发性错误
Doris版本:2.0.3 最小复现sql: {code...} 执行结果: rate round(rate, 2) 0.625 0.62 0.375 0.38 0.6666666666666667 0.67 期望结果: rate round(rate, 2) 0.625 0.63 0.375 0.38 0.6666666666666667 0.67
query
2.0
0
votes
1
answers
61
views
jiang
57
•
asked Sep 9, 2025
DELETE之后存储占用未减少
版本doris-2.1.11-rc01-97b77e6cda 执行DELETE之后,过了12小时,存储空间未减少,Doris manager查看数据量和select查看的数据量对不上。 使用如下语句删除,并未有效,垃圾数据很少。 {code...} 实际分区数据都已经空了,但是还在占用存储空间
2.1
0
votes
1
answers
176
views
liuzhao
11
•
asked Sep 9, 2025
doris3.0.5版本,执行查询和插入时候数据量不一致
doris版本:doris-3.0.5-rc01-e277cfb83f 现象:自动调度的任务执行完以后,发现少了一部分数据,手动执行这里的select发现丢的数据能正常查出来,重新执行insert语句也能正常落库。因为论坛无法添加附件,sql的执行计划、profile文件等内容比较多,看下怎么提供给doris社区老师。
3.0
1
votes
1
answers
121
views
thunder
7
•
asked Sep 8, 2025
be各节点数据均衡
说明: Doris版本是2.1.8 建表是副本数均为3,有5个BE节点,3各FE节点,其中3个FE和BE是混合部署。 问题: 这种情况需要处理吗?需要怎么处理呢?
query
0
votes
2
answers
130
views
Prev
Prev
93
94
95
(current)
96
97
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers