Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
chensheng
11
•
asked Sep 1, 2025
TVF直接查询OSS上的数据不支持压缩?
TVF直接查询OSS上的数据不支持压缩?参考设置了'compress_type' = 'GZ'参数但是不管用!2.1.7版本
2.1
0
votes
1
answers
42
views
sevenpence
1
•
asked Sep 1, 2025
recycler 没有正确加载 HDFS Storage Vault
{code...} 有没有大佬看一下, 帮忙解决一下
decoupled
3.0
0
votes
1
answers
93
views
Doris9
9
•
asked Sep 1, 2025
Doris 2.1.8.1 读取历史分区数据报错,导致be crash
file=/data/data5/doris/data/894/174258333/145400512/0200000000676127f0445a1675dccd775d9289377ba39eae_1.dat 是某张表的历史分区的数据,当执行SQL select count(*) from abc PARTITION p20250130 where CONTENT <> ''; 时就会报一下的错误 导致be直接crash。 Doris 2.1....
2.1
0
votes
2
answers
97
views
Mehedy
1
•
asked Sep 1, 2025
Doris connection issue during load testing with mysqlslap
Hello Doris Team, I am facing an issue when performing load testing on Apache Doris using mysqlslap. Here are the details: Doris Version: apache-doris-3.0.7 Environment: 1 FE Node, 2 BE Node. When I run the following command, it works fine:...
resource-admin
3.0
query
performance
install
0
votes
1
answers
56
views
江南
9
•
asked Sep 1, 2025
求助!doris重启be起不来,一直卡在Sleep 1s to wait for storage engine init.
看日志上边就是在正常启动,然后就一直卡在这里。过一会超时了就会自动再重启卡在这里 之前卡在这里十分钟后be就会正常启动,这次会一直卡在这里过不去
2.1
0
votes
1
answers
94
views
tyrantdiablo
13
•
asked Sep 1, 2025
insert into select 外部catalog表 插入数据,报要求字段not null的错误,但字段都是定义允许null
我用insert into select 外部catalog表 插入数据,报错: 失败: errCode = 2, detailMessage = (10.10.0.64)[RUNTIME_ERROR]JdbcExecutorException: jdbc get block address: | CAUSED BY: RuntimeException: the result of 2185 row is null, but the return type is not nu...
ingestion
0
votes
2
answers
86
views
Brocol
22
•
asked Aug 30, 2025
复杂SQL优化,请求协助
基本信息: doris版本是2.1.6 be:3个节点,32G16C 每个表数据的replica=3 执行遇到多个大表join的情况,会出现集群cpu和内存的飙升,想要对其优化 {code...} 看了profile文件,发现条件中order_numnber对应的数据没有下推到or_task_count表,导致扫的数据太多了 尝试过加大执行的并发,并没有用 目前doris对这种优化的相关资料比较少,想请教下怎么做这种优化,或者说有什么好的方法论没 (附件不能传profile,...
2.1
0
votes
3
answers
141
views
Water Young Master
1
•
asked Aug 29, 2025
doris2.1.4 Java服务实时查询超时[E1008]Reached timeout=30000ms @XX.XX.15.96:8060
实时查询频繁超时,每次是不同的表,报错信息有两个ip,前面的每次不同,第二个ip每次都是96节点,这个有什么排查思路么? 同时还会频繁报这个错 此外,只有这一个节点cpu会飙升到90以上,其他节点是正常的。 各位大神,有什么排查思路么?
2.1
query
upgrade
0
votes
1
answers
85
views
baijun
15
•
asked Aug 29, 2025
关于高并发点查测试
使用2.1.7版本进行高并发点查测试,fe机器配置 48c/400G。 集群1fe/3be,主键表打开了行存和行存catch. 使用短路径查询,发现qps始终无法超过9000. cpu利用率始终无法超过70%。 修改了 用户连接数,jmeter连接池300,线程1000. 99th延迟 300ms左右。增加连接池大小,只会增加99th延迟,不能增加qps。 mysql-nio-pool 线程池的使用量基本就是jmeter连接池的数量。也就是说,我的jmeter连接池=150的...
2.1
0
votes
1
answers
83
views
xz
1
•
asked Aug 29, 2025
使用flink-cdc全库同步,MySQL到doris,MySQL新加了表,不重启任务,能增量同步表到doris吗?
版本信息: doris版本:3.0.4 flink版本:1.20.1 flink-cdc版本:3.4.0 flink任务yaml {code...} 我这边尝试设置了这两个参数:scan.newly-added-table.enabled=true 和mysql-conf scan.binlog.newly-added-table.enabled=true 但是看起来并未生效。
ingestion
0
votes
2
answers
105
views
Prev
Prev
97
98
99
(current)
100
101
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers