Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
椰子Echo@SelectDB
1111
•
asked Nov 24, 2025
【资料获取】AI- Native 系列直播,聚焦 AI 函数、混合检索、实践落地等
11 月 27 日(周四) 19:30-20:30,飞轮科技资深技术专家、Apache Doris PMC 成员李昊鹏、Apache Doris Active Contributor 林真祺将带来 Apache Doris 4.0 版本原生 AI 函数的设计理念、实现原理 以及企业级应用的解读,为用户提供更强大、更易用的智能数据分析体验。 资料获取: [https://www.selectdb.com/resources/events/doris-webinar-202511...
community
4.0
0
votes
0
answers
262
views
椰子Echo@SelectDB
1111
•
asked Mar 13, 2024
【最新:大数据工程师】Apache Doris 社区招聘信息汇总,长期有效,建议收藏
小伙伴们好,Apache Doris 在深受社区用户喜爱与信任的同时,也收到了一些有关大数据、数据仓库、计算引擎研发等技术岗位招聘与求职需求,特此帮转,欢迎关注~ 岗位信息帮转可联系 Doris 小助手,微信号:ApacheDoris_Official(添加好友请备注来意) 本帖长期有效,如需转发,请按下方格式说明,谢谢! 【招聘】/【求职】 岗位名称: 工作地点: 工作经验/年限: 学历要求: 工作职责: 任职要求(招聘方填写): 联系方式:
community
ask
5
votes
22
answers
8906
views
FanceRain
1
•
asked 3h ago
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
在ranger新增了表权限,使用DBeaver连接,用户有所有表的权限,不仅仅是指定表。用户账号是新创建的,在DBeaver中使用root账号创建的账号。在fe服务器上/data/doris/ranger/cache的doris_doris.json文件中有这个配置。给这个账号还加了行权限,行权限生效。
query
4.1
0
votes
0
answers
5
views
shengdengshan
1
•
asked 4h ago
Doris4.1.2集群BE节点频繁宕机
be.out对应的日志如下 start BE in local mode thrift error, reason=No more data to read.Loading class com.mysql.jdbc.Driver'. This is deprecated. The new driver class is com.mysql.cj.jdbc.Driver'. The driver is automatically registered via t...
4.1
0
votes
0
answers
4
views
piwood
1
•
asked 4h ago
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符。具体语法如下: {code...}
cluster
0
votes
0
answers
3
views
2ez4Zack
1
•
asked Sep 25
SelectDB Doris 2.1.8-3 升级使用灵活部分列更新,推荐版本及升级流程咨询
我们当前使用 selectdb-doris-2.1.8-3-381787f839,集群为存算一体,由 Doris Manager v25.3.1 管理。服务器是 x86_64,支持 AVX2。数据通过 Flink Doris Connector,底层使用 Stream Load 导入。 现在希望使用灵活部分列更新:同一批 JSON 数据中,不同记录可以更新不同的非 Key 列,每条记录都会包含完整的 Unique Key。 想请教: SelectDB 企业版哪个具体版本和构建...
2.1
0
votes
0
answers
8
views
xie
3
•
asked Sep 25
doris 3.0.0数据库,be和fe服务器异常关机,有分区导致通多个tabletid3副本变成version_error
doris 3.0.0数据库,be和fe服务器异常关机,有分区导致通多个tabletid3副本变成version_error,tablet_id :284650971,backend_id:15632,15643,15653,version 3695 3695 3695 ,lastfailedversion 3696 3696 3696,lastsuccessversion 3695 3695 3695。 后续be和fe恢复后有些数据自动恢复了,但是还有很多表分区3个副本都是...
3.0
cluster
0
votes
0
answers
6
views
caiyunfan
1
•
asked Sep 25
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
Doris Manager 版本:25.3.4 SQL报错: class org.apache.doris.system.SystemInfoService cannot be cast to class org.apache.doris.cloud.system.CloudSystemInfoService
manager
0
votes
0
answers
8
views
LibreDB
1
•
asked Sep 23
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
利益相关先说清楚:我们在做一个开源的数据库 IDE(MIT,自托管),里面有走 MySQL 协议的 Doris 驱动。下面每一条都是连真实实例一条条测出来的,不是照着文档抄的。第一条是我们自己的 bug,先说这个。 环境:Apache Doris 4.1.3-rc02-7126cf65d96,docker 单机实例。首次探测 2026-08-26,复测 2026-09-06。 0. 先认错:SHOW STATUS LIKE '...' 解析不过,是我们发错了 ...
content
0
votes
0
answers
53
views
2ez4Zack
1
•
asked Sep 22
Flink Connector 26.3.0 读取 DATETIME 变成 1970 年,切换 25.0.0 后正常
大家好,我们使用 Flink SQL 读取 Doris 数据时遇到日期字段解析异常,想请教是否属于已知兼容问题,以及是否有推荐的修复方案。 一、运行环境 Doris 服务端:SelectDB 2.1.8-3 Flink:基于 1.20 的公司发行版 Connector:org.apache.doris:flink-doris-connector-1.20 异常版本:26.3.0 切换后正常的版本:25.0.0 读取方式:Thrift Arrow Flight SQL:未启用,...
2.1
0
votes
1
answers
34
views
1
(current)
2
3
4
5
Next
Next
Hot Questions
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
Doris4.1.2集群BE节点频繁宕机
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
SelectDB Doris 2.1.8-3 升级使用灵活部分列更新,推荐版本及升级流程咨询
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)