Apache Doris 中文技术论坛
Questions Tags Users Badges

storage_root_path = /xxx,medium:hdd,capacity:xxx的capacity配置有效性问题

Asked Jul 9, 2025 Modified Jan 1, 0001
Viewed 18
2.1

请问
storage_root_path = /xxx,medium:hdd,capacity:xxx
里面的capacity的配置在doris2.1.10里面还有用吗?我看官网说明里面好像没有相关说明了
并且我通过SHOW PROC '/cluster_balance/cluster_load_stat/location_default/HDD';
发现capacity字段和硬盘实际大小是一样的了

edited Jan 1, 0001
liaole7
asked Jul 9, 2025
1 Answers

这个参数后边下掉了

edited Jan 1, 1970
阿渊@SelectDB (没回帖直接加我主页微信)10485
answered Jul 14, 2025
Related Questions
Doris2.1.6升级为Doris2.1.11后全部be节点进程频繁停止运行
1 answers
Huawei MRS使用doris,tpc-ds测试运行load data至analyse时报错
1 answers
doris2.1.11版本漏洞
1 answers
with as加insert into报错,解析器解析不到insert into后面的内容
1 answers
FE的JVM每天以1%的频率增长,原因是什么:Doris2.1.6
1 answers
Doris 2.1.6版本升级至4.1.3版本详细升级路径疑问。
1 answers

Terms of service Privacy policy

Powered by Answer - the open-source software that powers Q&A communities.
Made with love © 2026 Apache Doris 中文技术论坛.