Apache Doris 中文技术论坛
Questions Tags Users Badges

be启动报错failed to serialize meta ***

Asked Apr 21, 2025 Modified Apr 22, 2025
Viewed 47
2.1

doris 2.1.3运行一段时间后,今天发现fe正常,所有的be全挂了,查看日志报错failed to serialize meta ***

edited Apr 22, 2025
caopengbo5
asked Apr 21, 2025
2 Answers

有表字段多,或者comment很长吗?可以be加上这两个参数重新启动看下
tablet_rowset_stale_sweep_by_size=true
tablet_rowset_stale_sweep_threshold_size=100

edited Jan 1, 1970
徐振超@SelectDB(可以直接加微信Faith_xzc)8286
answered Apr 21, 2025

解决了吗。?

edited Jan 1, 1970
doris_user1
answered Aug 7, 2025
Related Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Flink Connector 26.3.0 读取 DATETIME 变成 1970 年,切换 25.0.0 后正常
1 answers
SelectDB Doris 2.1.8-3 升级使用灵活部分列更新,推荐版本及升级流程咨询
1 answers
Apache Doris Dashboard未授权访问漏洞
1 answers
max_by会不会忽略null值
1 answers
Apache Doris默认口令登录漏洞

Terms of service Privacy policy

Powered by Answer - the open-source software that powers Q&A communities.
Made with love © 2026 Apache Doris 中文技术论坛.