Apache Doris 中文技术论坛
Questions Tags Users Badges

routine_load失败

Asked Nov 13, 2025 Modified Jan 1, 0001
Viewed 21
2.1 ingestion

image.png
routine_load任务会异常挂起,然后等待调度。FE日志中如上图,这个报错原因是什么?v2.1.7

edited Jan 1, 0001
chensheng11
asked Nov 13, 2025
1 Answers

这个是正常消费一段时间后的还是刚测试出现的?

看着连接可能有问题,需要更详细的日志查看哈~

您可以加我主页微信我们一起看看

edited Nov 18, 2025
阿渊@SelectDB (没回帖直接加我主页微信)10495
answered Nov 18, 2025
Related Questions
Flink Connector 26.3.0 读取 DATETIME 变成 1970 年,切换 25.0.0 后正常
1 answers
SelectDB Doris 2.1.8-3 升级使用灵活部分列更新,推荐版本及升级流程咨询
1 answers
max_by会不会忽略null值
1 answers
Apache Doris默认口令登录漏洞
Apache Doris Dashboard未授权访问漏洞
1 answers
Doris2.1.6升级为Doris2.1.11后全部be节点进程频繁停止运行
1 answers

Terms of service Privacy policy

Powered by Answer - the open-source software that powers Q&A communities.
Made with love © 2026 Apache Doris 中文技术论坛.