Apache Doris 中文技术论坛
Questions Tags Users Badges

doris3.0.8版本be启动失败,之前运行正常的 后面重启后一直起不来了

Asked Jan 26 Modified Jan 1, 0001
Viewed 59
3.0

没有其他报错日志 提示
[Entrypoint]: Waiting for BE node... (21/60)
[Entrypoint]: Waiting for BE node... (41/60)
最后
[ERROR] [Entrypoint]: BE node failed to start
就启动失败了
fe运行正常 并且be注册到fe状态也是正常的

edited Jan 1, 0001
lsw11
asked Jan 26
1 Answers

可以发一下完整的be.out日志

edited Jan 1, 1970
徐振超@SelectDB(可以直接加微信Faith_xzc)8286
answered Jan 30
Related Questions
doris 3.0.0数据库,be和fe服务器异常关机,有分区导致通多个tabletid3副本变成version_error
INSERT OVERWRITE可以使用JOB创建定时任务吗
1 answers
Doris CASE WHEN 嵌套 IF 查询精度丢失情况
1 answers
【严重故障】doris create table 卡住,死锁,重启fe节点才能恢复服务
1 answers
无法访问es的catalog, 感觉功能上有瑕疵
2 answers
服务于智能体的Doris湖仓架构该怎么画
1 answers

Terms of service Privacy policy

Powered by Answer - the open-source software that powers Q&A communities.
Made with love © 2026 Apache Doris 中文技术论坛.