Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
panpan
3
•
asked Aug 21, 2025
Windows下Docker部署是用curl stream load导入数据无法连接到be
背景交代: 系统环境:Windows11(amd64),Docker Desktop docker-compose文件控制,参考官方3fe+3be模式: {code...} 容器内部:通过docker exec -it doris-fe-01 bash命令进入fe1容器,复制streamload_example.csv文件到容器里,执行curl命令,数据成功导入。 以上排查怀疑为Windows 宿主机和 Docker 容器网络之间有通信壁垒,应该如何解决?
3.0
0
votes
1
answers
85
views
fuchun
1
•
asked Aug 21, 2025
doris 1.2.7 FE 无法启动ERROR (replayer|79) [CatalogRecycleBin.replayErasePartition():517]
2025-08-21 11:06:27,004 INFO (stateListener|74) [Env$4.runOneCycle():2487] finished to transfer FE type to UNKNOWN 2025-08-21 11:06:27,004 INFO (stateListener|74) [Env$4.runOneCycle():2400] begin to transfer FE type from UNKNOWN to MASTER 2...
1.2
0
votes
1
answers
31
views
Echo.Duang
12
•
asked Aug 21, 2025
Spring Framework 的 functional web frameworks (WebMvc.fn 和 WebFlux.fn) 中存在路径遍历漏洞
Spring Framework 的 functional web frameworks (WebMvc.fn 和 WebFlux.fn) 中存在路径遍历漏洞,主要涉及 CVE-2024-38816 和 CVE-2024-38819。以下是关键信息总结: 漏洞详情 漏洞类型:路径遍历漏洞,允许攻击者通过构造恶意 HTTP 请求访问服务器文件系统中的任意文件,可能导致敏感数据泄露。 触发条件: 使用 WebMvc.fn 或 WebFlux.fn 提供静态资源。 应用程序配置...
2.1
0
votes
1
answers
81
views
AnfaZhang
3
•
asked Aug 21, 2025
Parquet/ORC写入Bitmap请教
使用StreamLoad写入Parquet或者ORC格式的数据的时候, 对于Bitmap类型如何写入呢, 我尝试用BYTE_ARRAY类型(代码中基于RoaringBitmap构建), 但是写入的时候会报错无法从Varchar(65533)转换到Bitmap类型
ingestion
0
votes
2
answers
119
views
ranxuxin
1
•
asked Aug 20, 2025
怎么访问/metrics监控接口
大家好, 我能用127.0.0.1 访问 doris fe 和be的/metrics接口,例如 http://127.0.0.1:8030/metrics。但是当我在linux 虚拟机上用curl 发送请求,用外网ip 访问该接口时报错 403 access denied。例如 http://11.19.11.22/metrics 但是用浏览器可以通过访问外网ip访问/metrics 接口。 请问有什么设置可以让linux 机器上发送curl 请求访问外网ip的/metric...
doris-webui
2.1
manager
faq
0
votes
1
answers
58
views
lw
1
•
asked Aug 20, 2025
spark-doris-connector 写入异常,sql却提示成功
spark-doris-connector版本 25.1.0 spark版本 aws-emr的spark 3.5.5 执行 insert into doris视图,spark-executor 有错误日志。但是却提示该insert 语句执行成功
2.1
ingestion
0
votes
1
answers
71
views
latte
1
•
asked Aug 20, 2025
Doris VARIANT有计划支持深度控制和字段排除吗?
处理json字段时不支持控制解析深度和控制时候解析指定字段,处理起来会很麻烦(如手动展开之类的),是否考虑添加对应功能支持,目前CK利用JSONEachRow + JSON_OBJECT可以实现类似效果,但是也不优雅。希望在discover时不要展开部分子字段
3.0
demand
0
votes
2
answers
44
views
woaipk
1
•
asked Aug 20, 2025
doris 3.0.4 创建catalog失败,提示断开的管道错误
人工在wsl ubuntu上面部署了fe和be服务,并均已启动,并且都在fe和be目录下创建了jdbc_drivers和custom_lib两个文件夹用于存放ojdbc10和orai18n的两个包,原本系统是jdk21版本,后来怕出错,更改为了jdk17配置的目录。创建catalog指令如下,未能成功同步,无论是在docker还是人工搭建均存在问题。 {code...} 请问下可能是什么原因?
3.0
install
0
votes
3
answers
114
views
kexue.wang
26
•
asked Aug 20, 2025
咨询K8s 存算分离关于root密码的调整?
咨询K8s 存算分离关于root密码的调整? 当前参考3.0 - K8s 存算分离文档 - 在已有的集群上配置 secret。 后续对应的密码依旧不生效。 前提准备 操作01 - secret {code...} 参考链接 - [https://doris.apache.org/zh-CN/docs/3.0/install/deploy-on-kubernetes/separating-storage-compute/config-cluster#%E9%9B%86%E7%B...
decoupled
3.0
0
votes
1
answers
71
views
Emulex
5
•
asked Aug 20, 2025
Doris Manager如何实现用普通用户自动拉起be和fe进程
使用root用户安装了doris-manager-24.3.1-x64,安装完毕后启动了设置里面的“自动拉起”,测试时发现fe和be是用root启动的,本地的doris2.1.6数据库是使用普通用户安装的,doris manager怎么实现使用一个普通用户自动拉起服务?
manager
0
votes
1
answers
90
views
Prev
Prev
102
103
104
(current)
105
106
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers