Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
meng-xiangyu
1
•
asked Aug 20, 2025
为什么fe集群只能有一个leader,而不是可以配置多个leader分担写入请求压力?
如题,只有Leader fe能处理写入请求,虽然是转发给be进行的,但是如果在高频率大批量写入的场合,Leader fe还是会成为doris集群的性能瓶颈,有没有好的解决方案?
cluster
0
votes
2
answers
165
views
ztdoris
1
•
asked Aug 20, 2025
2.1.10版本使用"__DORIS_DELETE_SIGN__":1 批量删除对于routine load的一流多表测试不起作用?
2.1.10版本使用"DORIS_DELETE_SIGN":1 批量删除对于routine load的一流多表测试不起作用,是不支持吗,还是测试有问题? 现在需要接入mysql中多张表的CDC数据,需要一流多表接入doris的删除功能,大家有什么建议? 测试数据: -- 如下,正常插入数据 one_stream_unique_tbl01|{"user_id":1,"name":"Emily","age&#...
2.1
ingestion
0
votes
1
answers
78
views
noskyLee
1
•
asked Aug 19, 2025
doris manager v24.1升级到v24.3后,host节点监控没了
近期升级了下doris manager,升级后节点的host监控出现了一些数据丢失 我需要知道机器的监控数据是如何获取的? 我可以怎么操作下? 此时查看主机状态,是正常的,agent我没有动,好像是自动升级为新版了 但是集群预览的监控是正常的 如果我在左上角,切换到 custom 监控,是有数据的
3.0
upgrade
0
votes
1
answers
91
views
jage
1
•
asked Aug 19, 2025
Flink Doris Connector 中文列名导致 Stream Load 重复列错误
使用 Flink Doris Connector 向 Doris 写入数据时,当表结构包含中文列名时,会出现 Duplicate column 错误,导致数据写入失败。 环境信息 Flink Doris Connector 版本: flink-doris-connector-1.19-24.0.1.jar (对应 1.6.0 版本) Flink 版本: 1.19.2 Doris 版本: 3.0.4 错误信息 Caused by: org.apache.doris.flink....
3.0
0
votes
1
answers
75
views
Jane
3
•
asked Aug 19, 2025
3.0.3版本DorisUnique 表能不能加时序策略
3.0.6版本建议不加, 那3.0.3版本建议加吗,目前公司的建表参数中添加了这个参数:"enable_unique_key_merge_on_write" = "true", "compaction_policy" = "time_series" 不建议的话,建议采用什么策略呢?我们公司是时序数据,但是需要设置唯一键进行去重,而且数据入库形式是通过kettle的stream-loader插件抽取过来的
3.0
0
votes
1
answers
118
views
yunsur
3
•
asked Aug 19, 2025
BE无法写入日志
版本:2.1.10 FE不commit。 insert 一条日志,一直不产生一以下提示 {code...}
2.1
0
votes
1
answers
32
views
menhu1937
3
•
asked Aug 19, 2025
Doris3.0 schedule job 如何暂停,修改、恢复、删除操作
各位大佬,咨询下,3.0版本使用schedule job 创建定时任务,如何进行维护(暂停、删除等),官网文档未作任何说明?请问都怎么解决?多谢
3.0
0
votes
1
answers
81
views
chensheng
11
•
asked Aug 18, 2025
BE内存异常上涨
在一个时间节点,所有BE的内存使用率都上涨,并且上涨后没有回落,检查了FE和BE日志,没有异常信息,这种情况可能与什么有关?该如何排查定位?
2.1
cluster
0
votes
1
answers
70
views
lubedo
1
•
asked Aug 18, 2025
部署doris之后,其他linux访问数据库提示端口没有被监控
通过netstat监控9030都是允许的,也放行了,防火墙、selinux都是关闭 [root@bgd-dev bin]# netstat -tulnp | grep 8030 tcp6 0 0 :::8030 :::* LISTEN 8793/java [root@bgd-dev doris]# netstat -tulnp | grep 9030 tcp6 0 0 :::9030 :::* LISTEN 8793/java 但是很奇怪的事每次重启之后,有一台linux可以...
3.0
0
votes
1
answers
42
views
Dora
5
•
asked Aug 18, 2025
使用trino connect,能否进行参数调优?
使用trino connect,连接其他数据库的时候,能否对参数进行调优? 是在trino的代码中进行配置然后的打包后自动调用吗? 还是在doris中进行配置? 还是在doris创建trino connect时进行配置?
3.0
ingestion
0
votes
1
answers
38
views
Prev
Prev
103
104
105
(current)
106
107
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers