Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
ZaraXzz
1
•
asked Aug 13, 2025
fe节点启动时遇到问题
我使用doris v3.0.4 doris-operator v25 k8s双栈(默认ipv6)部署doris集群,Pod IP是ipv6格式。配置文件是enable_fqdn_mode= true 启动出现以下问题 fe1的log {code...}
3.0
cluster
0
votes
1
answers
80
views
hgy
1
•
asked Aug 13, 2025
元数据文件恢复
doris2.0中fe文件中,元数据文件丢失,如何恢复元数据文件
2.0
0
votes
1
answers
24
views
3
•
asked Aug 13, 2025
fe和be内存占用过高,一直不降
版本是3.0.5,发现fe和be内存占用过高,一直降不下来。重启后又可以了。这个一般怎么处理。
3.0
0
votes
1
answers
72
views
小麦苗
3
•
asked Aug 13, 2025
manager-agent报错 异常信息:Agent heartbeat failed too many times
manager-agent报错 异常信息:Agent heartbeat failed too many times 排查正常: {code...}
catalog
0
votes
3
answers
107
views
s_6
3
•
asked Aug 13, 2025
Doris2.1.7版本开启SSL认证
目前我开启Doris服务开启了SSL认证后,并且使用了“ssl_force_client_auth = true”参数。 经过测试发现mysql命令行工具连接doris服务时必须使用ssl认证携带证书的方式,但是当我使用dbeaver连接Doris服务时,不论是否使用SSL证书,均可以连接Doris服务。 [root@hw01 client_certificate]$ mysql -h hw01 -P 30006 -u root -p'xxxxxxxxxxxx'...
2.1
0
votes
1
answers
96
views
happyday_zhang
9
•
asked Aug 13, 2025
doris2.1.7的routineload方式应该如何权衡消费参数问题?
当前我们doris版本是2.1.7,采用的是routine load方式消费kafka入库, 我们是也有一个单独的stream节点消费routinelaod, 当前我们主题分区为3个,消费方式如下所示: CREATE ROUTINE LOAD WIP_TEST_DATA_STREAM1 ON mes_wip_test_data1 WITH APPEND ORDER BY TEST_TIME PROPERTIES ( "desired_concurrent_number...
2.1
0
votes
1
answers
59
views
happyday_zhang
9
•
asked Aug 12, 2025
doris2.1.7在程序中执行报错查询副本不存在?
具体报错如下: Error 1105: errCode = 2, detailMessage = tablet 59205878 has no queryable replicas. err: Replica on backend 13103 with tag {"location" : "group_online02"}, which is not in user's resource tags: [{"location...
2.1
0
votes
1
answers
56
views
happyday_zhang
9
•
asked Aug 12, 2025
doris 2.1.7中be节点报错内存超限,但是无法排查追踪?
当前doris版本是2.1.7,我们当前有4个tag标签: stream(用来routine load作业消费kafka) online(实时汇总数据1) onlien02(实时汇总数据2) offline(离线查询及不重要任务查询) ,当前出现的问题是online节点存在一个内存超限,如下: Workload Group normal: mem limit: 90.59 GB, mem used: 159.07 GB, weighted mem limit: 59.60 G...
2.1
0
votes
1
answers
31
views
zoro
46
•
asked Aug 12, 2025
Broker Load 导入报错 【io.grpc.StatusRuntimeException: DEADLINE_EXCEEDED】
Doris版本:doris-2.1.5 报错如下: {code...}
2.1
0
votes
2
answers
56
views
miss_yang
1
•
asked Aug 12, 2025
Doris 2.0.14版本调用Remote UDF 报Reached timeout=500ms超时异常
SQL 错误 [1105] [HY000]: errCode = 2, detailMessage = (xx.xx.xx.xx)[CANCELLED][INTERNAL_ERROR]call to rpc function calc_id_diff_count: [xx.xx.xx.xx:31910/calc_id_diff_count] failed: [E1008]Reached timeout=500ms @xx.xx.xx.xx:31910 {code...}
community
0
votes
1
answers
43
views
Prev
Prev
106
107
108
(current)
109
110
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
5 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers