Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
simontian
1
•
asked Aug 12, 2025
Tablet has no queryable replicas
版本2.1.9 按照官方文档提供的方式( [resource-group] )配置完Resource Group后,每天定点会报错 Caused by: java.sql.SQLException: errCode = 2, detailMessage = tablet 151995 has no queryable replicas. err: Replica on backend 16176 with tag {"location" : "defa...
2.1
0
votes
1
answers
47
views
zenggelamu
3
•
asked Aug 11, 2025
日常的跑批任务,加权内存使用量激增,并且长时间未跑通后触发query_time_out后被取消。
上图是查看审计日志,其中query_id在fe和be的日志中是找不到的,但是可以确认是对应的任务,因为审计日志看执行的sql对应的跑批sql。 以上是fe日志,找到对应超时的被取消query_id。7:45分发任务 8点任务超时,被取消,并且看日志是取消失败了 查看be日志是对应的query_id一直有内存跟踪器报的信息,对应的加权内存也在持续增长,持续15分钟后,任务被超时取消,实际任务是否有没有完成也不知道。 查看监控,也显示这段时间的和其他日期的跑批时间比存在异常
2.1
cluster
0
votes
1
answers
63
views
eyesmoons
3
•
asked Aug 11, 2025
doris ipv6部署出错
版本信息:2.1.10 和 3.0.6.2 问题描述:当使用ipv6部署fe时,成功部署之后,使用show frontends命令时,Host显示的是ip后面拼接了一个%ens3。部署be时,报错:W20250811 15:42:26.785758 3775703 utils.cpp:125] fail to get master client from cache. host=xxx%ens3, port=9020, code=[THRIFT_RPC_ERROR]Could...
2.1
0
votes
2
answers
88
views
lance.wang
1
•
asked Aug 11, 2025
Stream Load 出现Total file size will exceed limit 1073741824
version:2.1.10 场景:使用Stream Load导入数据做实时分析,每秒会调用10次左右的。每次请求的文件远低于数值 这个limit具体是什么产生的,如何调高配置
2.1
ingestion
0
votes
2
answers
63
views
seawenc
15
•
asked Aug 11, 2025
doris2.1.7在k8s中执行insert into 会将be全部搞挂
版本:2.1.7 安装方式:k8s 问题描述: doris2.1.7执行insert into 有时会将3个be同时搞挂,pod退出码为137,BE日志非常正常,此码说明内存超了,但是我配置的内存是没有超的,配置的最大内存是32G,但是top看到内存才7G 以下是具体信息: 执行SQL {code...} 内存配置还是很大的 k8s分配的be资源是8C32G 查看内存又非常正常, 以下可以看到,重启前最后的top信息 BE退出时日志:
2.1
0
votes
1
answers
34
views
ComingWen
1
•
asked Aug 11, 2025
通过doris-kafka-connector-1.1消费kafka消息报错
问题一: 消息是一个json串,如: { "user_id":6, "name":"Alexander", "age":60, "time": 1754555721 } 以上消息消费会报错,错误信息如下: Reason: Parse json data for JsonDoc failed. code: 4, error info: Missing a name for object member...
x2doris
0
votes
1
answers
17
views
poi
1
•
asked Aug 11, 2025
flink写入数据到doris flink程序没有异常 doris在查询的时候出现rpc超时
这是 doris的报错:1105 - RpcException, msg: timeout when waiting for send fragments rpc, query timeout:60, left timeout for this operation:30, host: node1 2025-08-11 15:39:55 INFO (org.apache.flink.runtime.checkpoint.CheckpointCoordinator:createP...
catalog
0
votes
1
answers
68
views
chensheng
11
•
asked Aug 11, 2025
重启BE会影响Routine Load吗?
重启BE会影响Routine Load吗?如果影响会造成什么后果?
2.1
0
votes
1
answers
28
views
s_6
3
•
asked Aug 11, 2025
Doris2.1.7版本在使用JDBC类型的catalog遇到数据源大小写一致表名无法处理的问题
我在Doris2.1.7版本中使用JDBC类型的catalog,并且数据源表中存在大小写表名一致的表,当前lower_case_table_names参数为1,然后通过配置meta_names_mapping指定手动映射,但是手动映射似乎并未生效,导致show tables命令一致报错 我所使用的catalog样例如下: CREATE CATALOG jdbc_catalog PROPERTIES ( "type" = "jdbc", "...
2.1
catalog
0
votes
1
answers
82
views
东方红
17
•
asked Aug 11, 2025
审计日志中 sql_digest没有值怎么解决
2.1.0 doris 审计日志中 sql_digest没有值,改成存到表中也没有值,请问什么原因?怎么解决?
2.1
0
votes
1
answers
48
views
Prev
Prev
107
108
109
(current)
110
111
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
5 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers