Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
jiang
57
•
asked Jul 2, 2025
有计划支持time类型的数据吗
计划支持支持时间类型的数据吗,如 10:22, 对应 java 中的 java.time.LocalTime; mysql 中的 time
demand
0
votes
1
answers
29
views
3
•
asked Jul 2, 2025
增加函数隐形转换
sum()是整型字符串自动转整型,mysql 里面如果sum()里面是整型字符串,默认可以求和,doris里面还的转换成整型才得行,希望能够隐形转换一下。 GROUP_CONCAT()函数里面也是必须要接收字符串,能不能隐形转换一下,如果传整型和mysql一样自动转字符串,不需要GROUP_CONCAT(CAST(IFNULL(zy totaL,8) AS STRING)这样写,直接GROUP_CONCAT(IFNULL(zy totaL,8))就可以。 其他的函数也是一样,...
3.0
demand
0
votes
2
answers
75
views
aaron.ouyang
1
•
asked Jul 1, 2025
Doris 版本 2.1.0, 使用 selectDB Studio 查看表信息时一直提示错误 ParseException
Doris 版本 2.1.0, 使用 selectDB Studio 查看表信息时一直提示错误 ParseException,如图:
selectdb-studio
0
votes
1
answers
53
views
wcj
1
•
asked Jul 1, 2025
Doris3.0.5,执行一个耗时SQL,其他所有会话效率显著降低
部署了4台doris集群,3个fe,4个be。如果执行一个复杂sql,耗时10分钟,则10分钟内,其他sql查询效率显著降低,比如原来10毫秒,现在需要15秒。复杂sql执行完毕后,其他sql查询性能又恢复正常。 通过selectDB,监控数据库资源,复杂sql执行期间,内存、磁盘、IO等均正常。通过巡检检查,没有发现配置问题。 这个问题如何排查,可能具体是哪方面的问题?
3.0
0
votes
1
answers
79
views
Dustin
1
•
asked Jul 1, 2025
doris 2.1 TTransportException: Socket is closed by peer
各位大佬,在doris 2.1版本遇到一个问题:现象为be端集体失联几秒钟,排查网络没有发现异常,还应怎么排查或调整 fe日志: 2025-07-01 05:30:01,739 WARN (heartbeat-mgr-pool-0|189) [HeartbeatMgr$BackendHeartbeatHandler.call():300] backend heartbeat got exception org.apache.thrift.transport.TTranspor...
2.1
0
votes
1
answers
82
views
YANGXR
7
•
asked Jul 1, 2025
doris多次查询结果不一致。
版本2.0.4 目前的问题是多次查询同一个sql结果不一致。 尝试使用 set use_fix_replica = 0/1/2分别进行多次查询 结果一致,且与不进行设置时结果不一致 (count(*)) 再次尝试查询明细进行对比,发现各个副本间数据不一致。 请问可能是什么原因导致的。如何进行修复。
2.0
0
votes
1
answers
113
views
wjl007
1
•
asked Jun 30, 2025
doris自增列重复
版本:2.1.2,未手动指定自增列的值,该表数据有100万左右,主要分为两次批量插入,第一次的数据没有重复,出现重复的全在第二次中,两次插入间隔了几天,在这几天增加了一个BE节点,无其他相关操作。请各位帮助分析分析原因,感谢!!
2.1
0
votes
1
answers
62
views
____
3
•
asked Jun 30, 2025
doris ranger鉴权
doris鉴权内部鉴权和ranger鉴权只能用二选一? 如何对现有的内部鉴权策略迁移到ranger鉴权?
2.1
permission
0
votes
1
answers
65
views
proz
3
•
asked Jun 30, 2025
有没有doris微信群或者qq群呢
有没有doris微信群或者qq群呢
2.1
0
votes
1
answers
84
views
snow
1
•
asked Jun 30, 2025
查询提示错误
doris版本:2.1.8 fe和be的状态都是正常的 但是查询的时候会提示 请问有人知道是什么原因吗 日志如下: 2025-06-30 11:47:37,650 WARN (STATS_FETCH-0|170) [StmtExecutor.executeInternalQuery():3189] Fall back to legacy planner, because: null java.lang.RuntimeException: null at org.apache....
2.1
0
votes
1
answers
53
views
Prev
Prev
128
129
130
(current)
131
132
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers