Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
张张张123
19
•
asked Mar 28, 2025
2.1.8 版本 异步物化视图 ALTER MATERIALIZED VIEW 后报错 unknown table ...
ALTER MATERIALIZED VIEW reportview.dwd_fd_es_charge_owner_fee_mid_af REPLACE WITH MATERIALIZED VIEW dwd_fd_es_charge_owner_fee_mid_af_1 PROPERTIES('swap' = 'false'); 采用这个命令去修改物化视图后,异步物化视图不再更新,查询FE日志发现,报错 unKnown table dwd_fd...
mtmv
2.1
1
votes
4
answers
205
views
charlesfang
1
•
asked Mar 28, 2025
be 节点down之后无法正常拉起
写数据时所有be节点全部down。之后 be 节点之后也无法正常拉起,拿到coredump文件。倒排索引部分的方法栈很深,顶端调用栈重复,截取了底端部分,如下所示, {code...}
3.0
0
votes
2
answers
70
views
鲁汀
25
•
asked Mar 27, 2025
创建内部数据目录
是否有考虑创建 Doris 内部数据目录的支持?
demand
0
votes
1
answers
41
views
wwey1
15
•
asked Mar 27, 2025
stream load导入失败, 提示current running txns on db 5323729 is 1000...
{ 'TxnId': -1, 'Label': 'historical_data_load_20250327_175109', 'Comment': '', 'TwoPhaseCommit': 'false', 'Status': 'Fail', 'Message': '[ANALYSIS_ERROR]TSta...
job-scheduler
2.1
cluster
ingestion
0
votes
1
answers
129
views
hyk1111
3
•
asked Mar 27, 2025
3.0版本 异步物化视图是否可以通过代码打桩或者其他推送方式知道刷新job 完成的时间
维护物化视图 异步物化物化视图每次刷新 只能主动去查询 查询刷新任务 TASK 信息 有没有异步回调 或者接口的形式 或者代码打桩 可以完成这个功能 open api 中暂时还没看到
job-scheduler
3.0
mtmv
0
votes
2
answers
120
views
luochen
5
•
asked Mar 27, 2025
Doris webui检索分析搜索内容偏差
Doris webui检索分析里,搜索的Keyword包含有[,/,{,<等特殊字符时,会查询出非关键字的行,并且搜索展示的内容强制limit 500了,希望可以进行优化,自动分页或动态刷新全部展示,limit限制可以配置里自定义调整
doris-webui
0
votes
3
answers
102
views
某某某某
54
•
asked Mar 27, 2025
doris 查询偶发报错 Host is down
doris 版本 : selectdb-doris-2.1.8-3-381787f839 fe报错如下: be报错如下:
2.1
0
votes
5
answers
153
views
某某某某
54
•
asked Mar 27, 2025
使用arrow flight sql 查询一段时间后报 OOM
doris版本 selectdb-doris-2.1.8-3-381787f839 使用arrow flight sql 查询一段时间 报 OOM, 如下: create prepared statement failed, Failure allocating buffer., io.netty.util.internal.OutOfDirectMemoryError: failed to allocate 4194304 byte(s) of direct memory ...
2.1
0
votes
2
answers
147
views
Brocol
22
•
asked Mar 27, 2025
Workload Group效果不预期,没能做到资源隔断
目前生产使用doris最大的顾虑就是可能存在不预期的大批量大sql会对集群资源造成很大的冲击,导致整个集群不可用 再了解workload group资源隔离特性后并且等待迭代的多个版本后再生产对该特性进行了施工 生产的doris版本是V2.1.7,并且是CGroup V1版本前置目录和be的配置都已经做好了配置 然后新增了两个组,分别是a_group,b_group并且将主要的查询也用户a_user和b_user挂载并默认配置组,施工执行语句如下 {code...} 这么配置...
resource-admin
2.1
cluster
0
votes
3
answers
168
views
xielei
1
•
asked Mar 27, 2025
doris集群4个be的服务器CPU占用比都比较高、上行和下行速率200m/s,请问这要怎么排查处理
doris集群4个be的服务器CPU占用比都比较高、上行和下行速率200m/s,请问这要怎么排查处理
2.1
cluster
0
votes
2
answers
122
views
Prev
Prev
170
171
172
(current)
173
174
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers