Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
JeffreyNie
6
•
asked Apr 2, 2025
Doris 2.1.8 使用EXPLODE_VARIANT_ARRAY 函数报错
网站提供示例:https://doris.apache.org/zh-CN/docs/sql-manual/sql-functions/table-functions/explode-variant-array
2.1
0
votes
1
answers
117
views
椰子Echo@SelectDB
1111
•
asked Apr 2, 2025
【性能对比】为什么 Apache Doris 是比 Elasticsearch 更好的实时分析替代方案?
Elasticsearch 是一款开源的分布式检索引擎,广泛应用于实时分析、日志分析、全文搜索和数据监控等领域。凭借其强大的实时搜索能力和灵活的查询语言,在市场上获得了广泛认可。然而,在过去两年,我们注意到一个趋势,很多 Elasticsearch 用户倾向于采用 [Apache Doris 替代 Elasticsearch。 本文将从技术选型的视角,全方位深度解析 Apache Doris 与 Elasticsearch 的差异,包括以下几点: 开源开放:开源和开放的程度决...
content
0
votes
1
answers
452
views
fengjie
5
•
asked Apr 2, 2025
doris 2.1.6版本,map_agg聚合的结果
doris 2.1.6版本 查询语句 SELECT deviceid, iotdate, analog_value_type_id, MAX(new_value) as new_value, MAP_AGG(iottime,ifnull(new_value,'0')) AS line_value FROM ( SELECT deviceid, createtime, DATE(createtime) AS iotdate, DATE_FORMAT(create...
2.1
0
votes
1
answers
106
views
simple
3
•
asked Apr 2, 2025
【增加catalog功能】能不能数据在元数据系统处理完成结果再返回到doris系统
1.目前获取元数据都是直接获取整表数据到返回到doris进行数据加工这个导致两个问题 (1)因为数据表的设计原因导致获取数据的时候必须join才能获取表调整的时间,在关联表再进行同步的现有情况下需要或者整个表的数据再进行数据筛选会使得时间很长 (2)一些字段类型在doris是不支持的,所以在同步的过程中会导致筛选条件是不支持的字段类型也无法使用 2.希望数据再元数据系统处理完返回到doris对数据进行数据的二次筛选处理再进行后续操作。
2.1
catalog
0
votes
3
answers
147
views
____
27
•
asked Apr 2, 2025
macos m1 pro上启动失败
{code...}
install
2.0
0
votes
1
answers
43
views
Doris9
9
•
asked Apr 1, 2025
Doris-2.1.5 大量Stream load 导致磁盘io高,请教优化办法?
如图机器有6块磁盘,每块磁盘ioutil非常高 通过如下命令抓取doris be进程io情况,发现有文件在做大量modify操作并且文件大小不变 {code...} 2025-04-01 16:22:50 这一秒中有400+多个modify,下面是某个文件的modify信息,出现了115次,其中289531是文件大小,一直不变,不知道modify在做什么? 还有其他create close_write delete 类型的事件 疯狂的操作导致磁盘io非常高,请教各位大佬有什么...
2.1
0
votes
3
answers
199
views
wangs
1
•
asked Apr 1, 2025
webui查询出错
新部署的doris manager,进入到webui不能带入链接中带的参数,在检索分析时也一直提示查询错误,sql放到mysql客户端里能正常执行
manager
query
0
votes
3
answers
120
views
____
9
•
asked Apr 1, 2025
副本修复任务一直timeout
使用doris-manager缩容, tabletNum一直无法下降. dropp backend之后, 发现部分tablet一直处于异常状态, 只有单副本 ADMIN SET REPLICA STATUS PROPERTIES("tablet_id" = "xxx", "backend_id" = "xxx", "status" = "bad");之后手动执行 ADMIN REP...
2.1
0
votes
1
answers
107
views
Sonder
1
•
asked Mar 31, 2025
当前SSH用户无Doris进程操作权限
ubuntu22.04安装的Enterprise Manager23版本,在集群接管的时候发现ssh权限一直搞不懂,无论是用chown还是为用户添加ssh权限都没用,Doris是单机部署的,有大佬懂的吗
2.1
manager
0
votes
1
answers
59
views
49
•
asked Mar 31, 2025
3.0.3 k8s部署,存算分离, fe的内存不会释放,一直上升,大家有遇到过吗?
memory
decoupled
3.0
0
votes
1
answers
81
views
Prev
Prev
168
169
170
(current)
171
172
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers