Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
qin.liu
1
•
asked Apr 10, 2025
workload group无法生效
版本:3.0.4 根据文档设置了workload group,并绑定用户,做复杂查询,看manager监控,在设置了group cpu_hard_limit='10%'硬限制的情况下,cpu还是比较高,看看各位大佬有遇见类似问题不 具体详情: 用户设置: goup设置: name:test_workload_group memory_limit:20% cpu_hard_limit:10% fe硬限制开关已开: experimental_enable_cpu_...
3.0
0
votes
1
answers
77
views
CCCKKK
17
•
asked Apr 9, 2025
查询外部数据源因内存限制取消,是否有落盘策略,除增加物理内存外有没有其它方法解决
【Doris 使用环境】生产环境 【Doris 版本】3.0.4 【问题描述】 doris内目标表为unique数据模型 外部数据源为PG库 使用jdbcCatalog连接 执行sql模板: insert into doris目标表 SELECT xxx from 外表数据源.外部表A join ... 外部数据源查询结果集会上亿或十亿 【机器配置】包括:5台虚拟机,32c 10tssd。混布5台fe,机器内存均为64G
memory
3.0
0
votes
1
answers
113
views
odos
3
•
asked Apr 9, 2025
doris2.1.7 执行报错
Caused by: java.sql.SQLException: errCode = 2, detailMessage = (10.1.106.156)[CANCELLED]sync filter size meet error, filter: RuntimeFilter: (id = 11, type = bloomfilter, need_local_merge: true, is_broadcast: false, build_bf_cardinality: tru...
2.1
0
votes
1
answers
110
views
Neal_Zzzz
17
•
asked Apr 8, 2025
【倒排索引bug】参数stopwords不起作用
创建表时指定索引: INDEX idx_msg_text (msg_text) USING INVERTED PROPERTIES("parser" = "chinese", "lower_case" = "true", "support_phrase" = "true", "ignore_above" = "10240", "parser_...
2.1
demand
0
votes
1
answers
75
views
l3305011990
1
•
asked Apr 8, 2025
power bi Rs 版本连接doris数据库报错
2.1
0
votes
2
answers
69
views
5
•
asked Apr 8, 2025
sequence_col为非法属性
doris建routine load时,加了一个sequencel_col的property属性,但是显示这个是一个非法属性--sequence_col is valid property 以下是执行的routine load创建语句 CREATE ROUTINE LOAD test_db3.raw_data_kafka_2_doris_1 ON raw_test_0401 COLUMNS(data_time, collect_time, sequence_col = -UN...
2.1
0
votes
1
answers
48
views
xuzl
5
•
asked Apr 8, 2025
doris 查询每次hive数据得到的结果不一致
doris版本:3.0.2 hive版本:3.1.2 hive_catalog 创建语句 CREATE CATALOG hive PROPERTIES ( 'type'='hms', 'hive.metastore.uris' = 'thrift://172.0.0.1:9083', 'hadoop.username' = 'hive', 'dfs.nameservices...
decoupled
3.0
catalog
query
0
votes
1
answers
120
views
danvid
5
•
asked Apr 8, 2025
2.0.13 执行 ALTRER COLOCATE GROUP 修改表副本数报错
如题:我想缩减表的副本数,由于建表时指定了"colocate_with" = "xx_colocate_group",执行下面SQL时报错 {code...} 文档链接是参考下面: [https://doris.apache.org/zh-CN/docs/2.0/sql-manual/sql-reference/Data-Definition-Statements/Alter/ALTER-COLOCATE-GROUP?_highlight=co...
2.0
0
votes
1
answers
47
views
Jambo
3
•
asked Apr 8, 2025
doris外部catalog
利用jdbc创建的外部hana数据源的catalog,执行简单查询一直在跑没有结果,本地dbeaver连接的hana可以出结果,不知是哪方面问题
2.1
catalog
0
votes
1
answers
112
views
椰子Echo@SelectDB
1111
•
asked Apr 7, 2025
【资料下载】Lakehouse 极速湖仓构建:Apache Doris x Iceberg | Webinar(五)
4 月 10 日(本周四)19:30-20:30,第五期 Webinar 依旧聚焦湖仓分析。届时飞轮科技技术副总裁陈明雨、飞轮科技资深研发吴文池带来 Apache Doris x Iceberg 架构详解与性能展示。在 Live Demo 环节,通过 SelectDB Studio for Apache Doris,演示如何连接 Doris 、集成 AWS S3 Tables,并进行数据写入和查询等操作,直观感受 Doris x Iceberg 的丝滑操作体验。 📃 资料下载...
catalog
community
1
votes
1
answers
107
views
Prev
Prev
166
167
168
(current)
169
170
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers