Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
XQG
17
•
asked Apr 16, 2025
SUBSTRING_INDEX 函数不兼容问题(或为BUG)
MySQL 与 Doris 环境中返回结果不一致问题 SQL 语句 {code...} MySQL 中执行返回结果正确 Doris 中执行返回结果错误 原因分析 DOris 官网: substring_index 函数 [https://doris.apache.org/zh-CN/docs/sql-manual/sql-functions/scalar-functions/string-functions/substring-index?_highlight=substri...
2.1
0
votes
1
answers
104
views
forest
35
•
asked Apr 15, 2025
使用flink-doris-connector 如何支持 truncate
在使用flink-doris-connector 进行数据同步时,发现目前暂时不支持truncate 操作,请问目前是否有其他方法支持truncate 操作或者后续是否有开放trucnate 操作的计划
ingestion
2.0
0
votes
1
answers
46
views
yugunsung
117
•
asked Apr 14, 2025
catalog jdbc_url 域名切换失败
版本:2.0.12 有个需求是将catalog连接信息进行域名切换 1、通过show create catalog xxx查看catalog创建语句并复制 2、drop catalog xxx; 3、修改catalog的jdbc_url为新域名并重新创建 现象是fe节点连接的是新域名,但是be节点还是连接的原来的域名(运维kill连接,be自动连上去了但是用的还是旧域名),这是缓存的原因导致的吗,如何让be连接新域名马上生效?
2.0
0
votes
1
answers
31
views
杨ddd
5
•
asked Apr 14, 2025
2.1.7创建CATALOG提示Failed to initialize pool: null
如下:
2.1
catalog
0
votes
2
answers
63
views
____
9
•
asked Apr 14, 2025
Doris 2.1.8查询报错Unexpected exception: null
当前版本2.1.8 问题现象:当前有3个fe(160,161[master],162)节点,查询打到160时会报错。其他两个节点正常,目前通过nginx把请求打到161,162节点上暂时能用。 报错日志 报错sql都是查的supervoc_for_ges这个catalog {code...} 日志中报错database is null,是catalog的问题吗?为什么其他两个fe节点能正常查询
2.1
0
votes
1
answers
99
views
wwhjiaparts
7
•
asked Apr 14, 2025
be重启后内存还是居高不下
doris版本:2.1.5 因为查询出现异常: {code...} Heap Profile解析结果
memory
2.1
0
votes
3
answers
124
views
freehao
1
•
asked Apr 14, 2025
doris 3.0.3 创建动态表时一直超时,the report queue size exceeds the limit: 100. current: 101
{code...}
3.0
operator
0
votes
1
answers
95
views
wuxd
3
•
asked Apr 13, 2025
doris 3.0.4,遇到报错 ERROR 1105 (HY000)
45台 128c 机器750G,hive大表为30T(通过hive_catalog链接),执行sql偶尔会报错(单表查询无join) query_timeout = 60000; parallel_pipeline_task_num = 150; exec_mem_limit = 250G; ERROR 1105 (HY000) at line 5: errCode = 2, detailMessage = (10.xxxx)[CANCELLED]failed to send...
3.0
catalog
0
votes
1
answers
298
views
wuxd
3
•
asked Apr 13, 2025
doris 3.0.4 be 报错
执行sql读取hive表 偶尔返回query cancel by user fe.warn.log 日志显示 [ResultReceiver.cancel():223] ResultReceiver of query 1df47377dddd4f84-bc4a1fed0c148180 cancel failed, typically means the future is finished, cancel reason is Status [errorCode=LIMIT_R...
3.0
catalog
0
votes
1
answers
135
views
derekday
1
•
asked Apr 13, 2025
求助BE Crash原因分析
Doris版本:2.1.0 be.out日志 {code...} 求问: 这种情况可能是什么原因导致的be crash?
2.1
cluster
0
votes
2
answers
109
views
Prev
Prev
164
165
166
(current)
167
168
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers