Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
willSfdgh888
1
•
asked Apr 12, 2025
doris服务器的CPU使用率暴增
Doris版本:2.1.5 ,单节点部署 操作系统版本:CentOS Linux release 7.9.2009 (Core) 12核CPU,96G内存,2T磁盘 问题描述: 我有一张业务大表cdr,占用440GB存储空间,7亿条数据,表结构如下: {code...} 我在2025年04月07日晚上的时候为这张大表增加了一个新字段,这个字段默认值是NULL,然后使用update语句将这个新字段设置为一个固定的值,涉及到7亿条数据的改造,具体操作如下: (1)cdr表增加te...
2.1
0
votes
4
answers
407
views
Echo.Duang
12
•
asked Apr 11, 2025
关于内存释放的配置问题
4月8日,测试导入数据到环境A,通过streamload方式,导入完毕之后,重启doris发现内存占用9.7G,期间查询语句有报错,内存不足的问题。 总数据 4月9日保持环境A不动,无任何操作(导入,查询均无) 4月10日查看环境A内存,占用5.3G 但是数据占用磁盘减半, 4月10日,把环境A中的数据导入到另外一个全新的B环境,内存占用2.8G 导入新环境之后的数量: 4月11日, 查看原来的环境A,占用内存情况:不到1G 数据量与4.10日对比,没变化 2个环境的doir...
2.1
0
votes
1
answers
122
views
一只航母
5
•
asked Apr 11, 2025
k8s部署doris无法启动
使用Doris Operator部署apache/doris:be-2.1.8无法启动,看日志是cpu不支持avx2指令导致的,但是我查询官方提供的镜像列表中没有支持noavx2的,请问有比较方便的部署noavx2方案吗。
2.1
cluster
install
0
votes
1
answers
60
views
cosion
11
•
asked Apr 11, 2025
FE WEB UI认证
版本:2.1.7 问题描述:FE的web认证总是失败,然后登出,不断的连接会不断的登出。 FE会报如下错误: {code...}
2.1
0
votes
1
answers
41
views
houshitao
1
•
asked Apr 10, 2025
一个hive大数据集群中即有paimon格式,又有orc格式的存储,如何使用一个catalog读取所有的表数据
一个hive大数据集群中即有paimon格式,又有orc格式的存储,如何使用一个catalog读取所有的表数据
3.0
0
votes
3
answers
75
views
houshitao
1
•
asked Apr 10, 2025
doris 支持回写paimon
哪个版本doris可以doris 支持回写paimon?有没有具体的排期
catalog
0
votes
1
answers
57
views
____
1
•
asked Apr 10, 2025
Cannot invoke "org.apache.doris.catalog.Partition.getState()" because "partition" is null
在执行 insert overwrite table xxx partition(*) 时会偶尔偶到 报错 doris为3.0.3,存算分离k8s部署的,sql倒是有点复杂,读的视图有union with等 insert overwrite table DWS.xxx (列表) with xxx,xxx2 select {code...}
decoupled
3.0
0
votes
1
answers
37
views
zzmm
1
•
asked Apr 10, 2025
通过datax写入数据的时候有时候会失败报错
2.1
0
votes
2
answers
127
views
seawenc
15
•
asked Apr 10, 2025
mysql数据导入doris执行失败
doris版本:2.1.7 doris资源大小:fe 4c/8G,be:8C/32G 执行sql {code...} be与be状态都正常: 请问一下可能会是什么原因,是需要设置什么参数么?
2.1
0
votes
1
answers
100
views
____
3
•
asked Apr 10, 2025
spark-doris-connector 25.0.1 format= csv时 String类型数据空值 写入doris 转换错误
spark-doris-connector 25.0.1 spark 3.5.5 doris 2.1.8 配置 "sink.properties.format" = "csv", "sink.properties.column_separator" = "\x01" format 为csv, String类型为空时,写入到DORIS 为字符串 "null".
2.1
0
votes
2
answers
55
views
Prev
Prev
165
166
167
(current)
168
169
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers