Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
seawenc
15
•
asked Jan 8, 2025
【已解决】2.1.7,开启ldap+ranger后性能下降严重
RT,如下截图,当使用ldap账号时,一个简单查询一直稳定在0.24sec,使用admin账号时稳定在0.08左右, 如何修复此问题? 当前版本为2.1.7
2.1
query
performance
docs
0
votes
1
answers
140
views
wslhhh
5
•
asked Jan 7, 2025
Doris3.0.0创建物化视图失败
sql如下。webui、datagrid、mysql-client都试过了,都不行,查了网上遇到过的都试了,都不行 {code...}
3.0
物化视图
0
votes
1
answers
109
views
____
5
•
asked Jan 7, 2025
挂载自定义的存储卷能做到吗?
目前是动态卷,我想把paimon的目录挂进来~
2.1
catalog
operator
0
votes
3
answers
191
views
tyrantdiablo
13
•
asked Jan 7, 2025
有时DORIS用着用着就无法CREATE表,重启就好了
有时DORIS用着用着就无法CREATE表,当时报这种错误,这种情况下只有重启fe节点,释放阻塞的队列才能够回复 目测应该是fe有一个接收be状态报告的队列,它会发生阻塞。但具体阻塞状态无法查询,文档说这个是P0级的问题,反应fe负载过高,但无给出具体进一步排查及优化的方案
3.0
cluster
docs
1
votes
2
answers
219
views
xhuang
5
•
asked Jan 7, 2025
2.1.6,Doris是否支持NBU备份和恢复
Doris是否支持NBU备份,Doris版本2.1.6,3个节点 Doris部署时设计如下: /app/doris -- 安装doris /data/meta_data -- 元数据目录 /data/rdw_data -- 数据目录 直接使用NBU分别备份3个节点的上述3个目录,当服务器需要恢复时能否直接恢复; 然后能否恢复到其他环境的服务器上。
2.1
demand
0
votes
1
answers
75
views
5
•
asked Jan 7, 2025
Doris FE无法重启
我在一台服务器上安装并启动了keepalived服务,也安装了Doris服务,当执行Doris FE重启命令时,发生错误: Feeder: fe_d4b11a38_79df_467a_9ccc_71fadf634e41(3). Conflicting hostnames for replica id: fe_36f39b9e_8737_4522_94a6_6ea895b53c95(1) Feeder thinks it is: 192.168.50.55 Replica is...
2.1
install
0
votes
2
answers
113
views
KLUUN
13
•
asked Jan 7, 2025
CCR支持双向同步吗?
CCR支持双向同步吗?
2.0
ccr
0
votes
1
answers
95
views
leozhi
5
•
asked Jan 7, 2025
2.1.7,doris查询没问题,但是修改表结构,show partitions都会卡住几十分钟也没返回
doris查询没问题,但是修改表结构,show partitions都会卡住几十分钟也没返回 执行下面两个sql都卡住不动,但是能select: alter table tb_dwd_dm_rpt_mcl_user_mx_d_tozq add column order_id String default null; show partitions from tb_dwd_dm_rpt_mcl_user_mx_d_tozq; 版本:2.1.7 自动分区表 建表语句: {code...
2.1
data-partition
0
votes
1
answers
119
views
cool_brother
1
•
asked Jan 7, 2025
Duplicate Key的表数据更新失败
1105 - errCode = 2, detailMessage = Only unique table could be updated. 看了一下文档,说是Duplicate Key的表不支持更新操作, 请问一下,那这种表怎么更新数据呢?
3.0
0
votes
1
answers
269
views
WangSongbo
1
•
asked Jan 7, 2025
【缺少关键信息】GET /api/<db>/<table>/_schema 获取表schema信息时没有返回字段nullable信息
如题,https://doris.apache.org/zh-CN/docs/2.0/admin-manual/fe/table-schema-action?_highlight=_schema#request
2.1
query
0
votes
1
answers
78
views
Prev
Prev
209
210
211
(current)
212
213
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers