Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
Doris2024
2
•
asked Jan 9, 2025
spark-doris-connector 读取doris2.1.7 dateTimeV2数据异常
环境 apache doris 2.1.7 服务器:centos7.9 服务器时区: [root@demo ~]# timedatectl Local time: Thu 2025-01-09 06:36:23 +06 Universal time: Thu 2025-01-09 00:36:23 UTC RTC time: Thu 2025-01-09 00:36:23 Time zone: Asia/Dhaka (+06, +0600) NTP enabled: n/a ...
2.1
ingestion
0
votes
1
answers
152
views
ZhaoQianGong
7
•
asked Jan 9, 2025
2.0.15-QueryProfile sql执行时间和客户端纪录的执行时间不匹配
在一次sql调优的过程中,尝试从QueryProfile中定位问题,但每一次QueryProfile和客户端纪录的sql执行时间不匹配 QueryProfile时间 客户端时间 但是 set enable_profile=false; 关闭变量后,客户端耗时正常。
2.0
0
votes
1
answers
74
views
yky_young
67
•
asked Jan 9, 2025
【已解决】2.0.13,mysql catalog 乱码
doris 版本 2.0.13 mysql 8.0 {code...} 展示结果 id word_str 1 æ–‡å—1
catalog
2.0
0
votes
3
answers
129
views
1
•
asked Jan 8, 2025
selectDB版本: 4.0.4 (doris 3.0.3),doris be节点重启时, 部分flink任务会偶发出现停止写入doris,看起来是死锁状态
selectDB版本: 4.0.4 (doris 3.0.3) flink版本:1.17 flinl-doris-connector版本:24.0.1 出现问题的场景: 1、doris集群be节点重启 2、运行中的flink任务出现报错重启,也存在没有重启的flink任务.会出现连续的checkpoint 10min超时后失败,开始没有数据写入doris. 3、flink 的tm节点日志没有报错,最后一条日志停留在:"table xxx start execute l...
3.0
ingestion
0
votes
1
answers
165
views
seawenc
15
•
asked Jan 8, 2025
2.1.7,Flink Doris Connector能否支持通过catalog引入doris
版本:2.1.7 现官网例子,每个表都指定字段,我一个表有100多个字段,如果一个个指定就太难了,能否像mysql-catalog这样,直接将整个库做为flink的catalog引入: 如果我把doris当做普通的jdbc-mysql处理,是否会失去哪些特性?
2.1
ingestion
0
votes
1
answers
76
views
KLUUN
13
•
asked Jan 8, 2025
CCR源端设置资源组group_a,目标端默认不设置,源端建表不能同步到目标端吗?详细见内容
请问一下, 在源端这样建立一个资源组: alter system modify backend "10.229.31.203:9057" set ("tag.location" = "group_a"); 建表: CREATE TABLE table_hash ( k1 TINYINT, k2 DECIMAL(10, 2) DEFAULT "10.5", k3 VARCHAR(10) COMMENT "s...
2.0
ccr
0
votes
1
answers
124
views
Niklauswhu
3
•
asked Jan 8, 2025
2.1.6,BE的WARNING日志中一直出现警告could not get file system. resource_id=4019157
如题,现有doris集群中有个hive的catalog,两个oracle的catalog。怎么排查这个属于哪个catalog,哪个表? 版本:2.1.6
2.1
0
votes
2
answers
90
views
jackshi
3
•
asked Jan 8, 2025
doris不同类型转换会发生隐式转换成double后值变了,关联结果也不对。
select sys_corporation1.org_id aa , vac1.dw_org_id as bb, if (cast(sys_corporation1.org_id as double)= cast(vac1.dw_org_id as double) , 'yes', 'no') from ods_iho_opd_vac1_rt vac1 join ods_iho_opd_sys_corporation_rt sys_corpo...
2.1
demand
docs
0
votes
2
answers
201
views
耳东
11
•
asked Jan 8, 2025
doris2.0 减少副本数
集群磁盘不够了,想将部分不重要的表通过修改replication_num从3减到2,这样会不会回收一个副本的空间?这个过程会不会发生数据均衡造成很高的IO? 另外,能不能指定同一个表不同分区拥有不同副本数?(一些老分区数据用不到也不想删)
resource-admin
2.0
0
votes
1
answers
153
views
____
33
•
asked Jan 8, 2025
3.0.3,be 频繁报meet error:failed to get tablet
使用版本为3.0.3 报错的be ip为 10.0.8.187. 但是用查看tablet 发现在另一台be上面 请问错误是怎么发生的,怎么来避免了?
3.0
0
votes
1
answers
104
views
Prev
Prev
208
209
210
(current)
211
212
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers