Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
wuzg2000
3
•
asked Jan 2, 2025
doris 3.0.3写入iceberg报错
doris 3.0.3,写入iceberg报错如下:
3.0
catalog
0
votes
2
answers
102
views
秦紫宣
3
•
asked Jan 2, 2025
请问profile中ScannerInitTime代表什么
{code...}
3.0
0
votes
1
answers
77
views
seawenc
15
•
asked Jan 2, 2025
2.1.7,flink使用ldap账号访问doris失败
doris版本:2.1.7, 集成了ldap与ranger 在dbeaver中能使用ldap账号进行连接,但如下,使用flink-sql时存在问题: {code...} 当使用doris内置的账号,能正常工作,当切换为ldap账号后,报null,打断点后,看到: 断点调试flink-doris-connector,发现它是使用的http,而不是jdbc 跟doris-ui上使用ldap账号登录的问题一样,请问一下该如何解决
2.1
ingestion
0
votes
2
answers
157
views
maple
10
•
asked Jan 2, 2025
[查询问题] 长sql导致表查询缓慢
当业务程序发送一条长sql (21w字符)查询时, 查询表进行的其他查询会耗时会显著增加,主要表现在profile中Analysis Time 时间 从ms 到s级 版本2.1.7 arm环境 长sql 包含两个in条件 每个in中值项在1000个文本 执行长sql过程中的普通查询 此时栈日志 中阻塞的查询线程
2.1
query
0
votes
1
answers
111
views
海中之龙
13
•
asked Jan 2, 2025
Doris2.0.15.1,查询表报错fail to find path in version_graph. spec_version
Doris2.0.15.1 执行sql {code...}
query
2.0
0
votes
1
answers
182
views
happyday_zhang
9
•
asked Jan 2, 2025
doris稳定版2.1.7查询超时及无缘无故bug
bug1:频繁报错超时,但是有找不到具体错误原因。 bug2:be节点经常重启,一重启就打印gc回收日志,be.out频繁报错如下: bug2补充如下: {code...}
2.1
query
0
votes
3
answers
305
views
BingzZ
11
•
asked Jan 1, 2025
2.1.5,select count查询表数据多次执行结果不一样
执行select count(1) from cmcc_dws.dws_kids_play_base_stat_mm where day='2024-11-01'; 多次查询结果不一样,有时候数量是对的,有时候是真实数据的两倍。 Doris版本2.1.5. 建表语句: {code...}
2.1
0
votes
2
answers
97
views
cyyy
1
•
asked Dec 31, 2024
doris 15个节点,突然一台be主机ioutil打满600%,cpu也彪高
然后这台主机就无法ssh,但是能ping通,然后导致doris查询超时,整个集群不可用,有谁能帮忙解决一下吗?
2.1
0
votes
1
answers
98
views
____
5
•
asked Dec 31, 2024
2.1版本,doris join聚合查询导致cpu使用增高
be规格: be 8u64g的机器,正常运行的时候cpu使用率只有20%左右。目前写入的数据比较少,查询的duplicate表table一天的数据量也就80g。 问题现象: 当使用比较多的连接聚合查询时,cpu使用率增加十分明显,三台机器高达95% cpu使用率,查询页面特别卡。但是导入数据是正常的。 使用sql语句每2-3分钟查询最近10分钟的数据,操作费时的主要是join聚合查询,大约有100个(可能都不到)。就是说配置超过一定数量的查询后,doris的cpu突然升高接近...
2.1
0
votes
2
answers
260
views
Belief
9
•
asked Dec 31, 2024
【已解决】Mysql tinyint数据类型写入Doris变无符号
问题1:mysql的tinyint(1)类型,使用flink-doris-connecor-1.16-1.5.0自动建表, 在doris里面创建的是boolean类型 问题2:手动修改doris数据类型, 创建doris的 int(1)类型, 对应mysql的tinyint(1), 使用catlog,将mysql数据插入到doris之后, mysql的有符号到doris变成了无符号 例如, mysql的-1, 在doris里面全部是1
ingestion
2.0
0
votes
1
answers
168
views
Prev
Prev
212
213
214
(current)
215
216
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers