Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
吴延飞-ask
13
•
asked Dec 30, 2024
如何设定max_dynamic_partition_num参数
看官方文档,FE的参数max_dynamic_partition_num默认值为500,是不是意味着不管我创建动态分区表的时候指定 dynamic_partition.start 值为多少,最多也只能保留500个分区的数据?
2.1
0
votes
1
answers
192
views
happyday_zhang
9
•
asked Dec 30, 2024
doris-manager的sql编辑器查询为什么只有limit1000和运行并下载功能?
doris-manager的sql编辑器在查询大数据量时,每次总是只能查询近1000条数据,这样很不利于观察大批量数据。 建议: 1、改成跟navicat一样的执行,不限制1000条查询; 2.增加导出按钮。 ** --新增问题** 1.在拥有管理员权限删除workload group后,出现如下错误: errCode = 2, detailMessage = workload group wg_offline_it is set for user root,,我就是用roo...
manager
0
votes
1
answers
133
views
王卫光
3
•
asked Dec 30, 2024
doris通过hive catalog去联邦查询数据并通过CTAS 插入到doris表中,当select 字段 as 成相同列名时,错误提示不友好
-- as 成相同的列名 create table if not exists test.test05 as SELECT t01.channel_code AS col1 ,t01.plat_type AS col1 FROM hive2.test.test05 t01 WHERE t01.dt >= '20241229'; --错误提示如下: SQL 错误 [1105] [HY000]: errCode = 2, detailMessage = ge...
2.1
0
votes
3
answers
141
views
xxxl
20
•
asked Dec 30, 2024
2.0.9,doris日期精度想保留到微秒
版本2.0.9,doris日期精度想保留到微秒,插入表中的数据是【2024-12-30 15:13:16.014】 显示的结果却是【2024-12-30 15:13:16.0】。 建表语句: {code...} 查询结果显示:
query
2.0
0
votes
2
answers
185
views
@追风少年
3
•
asked Dec 30, 2024
2.1.5版本be内存溢出
doris2.1.5版本be内存得不到释放,重启之后又恢复正常,过几天又会突然剧增,后面查询就会经常内存溢出。
2.1
0
votes
2
answers
123
views
xhuang
5
•
asked Dec 30, 2024
2.1.6,Doris是否有用到Redhat8.9操作系统的内置加密算法
背景:行内安全对生产服务器做安全扫描时评估存在不安全的算法,计划禁用如MD5,CBC,SHA1、RC4等不安全的算法。 Doris、Manager、CCR等工具是否有用到操作系统自带的加密算法,如有烦请列出用到了哪些。 操作系统版本:Redhat8.9 Doris版本:2.1.6 Manager版本:24.0.5和24.1.3 CCR版本:2.1.4
2.1
demand
0
votes
1
answers
108
views
azeng
1
•
asked Dec 29, 2024
apache doris 3.0 日志系统冷热分离
技术参考文档:https://doris.apache.org/zh-CN/docs/3.0/gettingStarted/tutorials/log-storage-analysis 唯一的区别是配置S3资源类型 CREATE RESOURCE "log_s3" PROPERTIES ( "type" = "s3", "s3.endpoint" = "cos.XXXX.myqcloud.com"...
resource-admin
3.0
0
votes
2
answers
186
views
LUOJIE
1
•
asked Dec 29, 2024
BE启动不了 [IO_ERROR]failed to create hard link from
2.0
faq
0
votes
1
answers
57
views
Claudio Leche
17
•
asked Dec 28, 2024
Doris 2.1.4 唯一键表创建后,增加一个自增字段不加NOT NULL,然后UPDATE 语句更新已有数据这一列的值,发生 auto inc sync result length > front buffer. 8080 vs 0
Doris 2.1.4,唯一键表创建后,增加一个自增字段不加NOT NULL,然后UPDATE 语句更新已有数据这一列的值,发生: {code...} 有没有人遇到过这个问题?如何解决,已经重启过BE,还是返回相同的错误。 目前的解决办法是,不增加自增的字段,增加一个普通的字段,然后手动更新随机值进去
2.1
update
0
votes
1
answers
120
views
1
•
asked Dec 27, 2024
3.0.3,查询paimon catalog,数据不更新
doris版本: 3.0.3 存算分离,部署方式:K8S Doris Operator paimon版本:0.9,存储:亚马逊S3 问题描述: paimon的数据更新后,通过flinksql查询,可以查询到新数据,但是doris查询的是旧数据,而且过了20分钟查,还是旧数据。。 这个问题不是必现的,不清楚是什么原因,有时候很正常。 截图如下 存算分离模式下 be.conf 的 enable_file_cache 默认开启 是不是因为这个导致的? 我个人觉得这个缓存的设置,能不...
3.0
catalog
operator
query
0
votes
2
answers
141
views
Prev
Prev
213
214
215
(current)
216
217
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers