Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
osmondy
1
•
asked Dec 16, 2025
BACKUP/RESTORE 跨版本时,RESTORE 出现异常
老集群:V2.1.2 新集群:V3.1.3 操作步骤: 老集群 先对老集群进行升级,从 V2.1.2 --> V2.1.11 --> V3.0.8 {code...}
cluster
0
votes
1
answers
48
views
ZhaoQianGong
7
•
asked Dec 16, 2025
2.1.9 冷数据转存华为obs 一直报删除数据失败,怀疑是清除历史数据失败 @version 2.1.9
前几日 华为obs存储空间不足,已经扩容,现在不报空间不足了,一直是删除数据失败 扩容前: 扩容后:
2.1
0
votes
1
answers
38
views
MapleStory
1
•
asked Dec 15, 2025
FileCache相关
[https://doris.apache.org/zh-CN/docs/3.x/compute-storage-decoupled/file-cache] 根据文档,file_cache_evict_by_size_[A]to[B]是为了写入 B 缓存类型的数据而淘汰的 A 缓存类型的数据量。我通过接口拿到了一些数据 curl localhost:8060/vars {code...} 为什么既有为了写入ttl而淘汰的normal、也有为了写入normal而淘汰的ttl缓存...
decoupled
3.0
cluster
0
votes
1
answers
81
views
qilan
1
•
asked Dec 15, 2025
当查询只落在索引未落到分桶键上时,QPS:400就会将CPU基本打满
Doris版本:3.0.8,测试集群规模:1FE+3BE,BE配置:16核+64G+SSD硬盘;单表大小:80G,数据量:接近3亿。当查询只落在索引未落到分桶键上时,QPS:400就会将CPU基本打满。各位大佬这个性能正常吗?
3.0
query
performance
0
votes
1
answers
69
views
dolphinDoris
5
•
asked Dec 15, 2025
doris be 3.0.7节点- UntrackedMemory 过大
我们在doris 3.0.7 版本的时候,往其中插入海量的数据时候,发现 UntrackedMemory 内存会快速飙高。我们看到了在3.1.3似乎修复了这个问题。请问下大家有遇到相似的情况嘛?
3.0
0
votes
1
answers
75
views
AKA_jjge
1
•
asked Dec 15, 2025
doris 没隔一段时间生成的image ,不停缓慢增长,已经有7个多G了
doris 2.0.7 每隔一段时间生成的image ,不停缓慢增长,已经有7个多G了 有什么办法分析这个文件的内容 找到占用较大哪些 进行瘦身 , 我删一些表删一些分区 效果不太明显 7.0G /bigdatanew/doris/fe/storage/image/image.2745992650
cluster
2.0
0
votes
2
answers
59
views
iship
3
•
asked Dec 12, 2025
fe节点加入集群时报错
我在将一个节点加入集群时,发生以下报错,测试过新节点到master节点的网络都是通的 集群版本doris-2.1.6-rc04(AVX2) 2025-12-12 16:01:35,641 ERROR (main|1) [Throwable$WrappedPrintStream.println():749] java.io.IOException: java.net.SocketTimeoutException: Read timed out 2025-12-12 16:01:...
2.1
cluster
0
votes
1
answers
76
views
zyx
1
•
asked Dec 12, 2025
大佬们求助,授予角色可以创建catalog的权限报错
报错说create语法不对
2.1
0
votes
1
answers
42
views
lilili
5
•
asked Dec 12, 2025
SYNC-JOB现在只支持从mysql同步数据嘛?
数据同步 (Sync Job) 目前只支持增量同步用户在 MySQL 数据库中数据更新操作的 CDC (Change Data Capture) 信息嘛?Oracle数据库支持吗?
3.0
0
votes
1
answers
37
views
Zane
1
•
asked Dec 12, 2025
routine load 任务Running但是数据无法写入
有5个routineload任务,4个单表写入1个多表写入,执行routine load全部OtherMsg显示如下: 2025-12-12 09:11:18:[CANCELLED]cancelled: [INTERNAL_ERROR]VNodeChannel[1764906464613-10025], load_id=4433dff5aacf140-d6cc4dbbf6dacabe, txn_id=3093706, node=xxxx:8060, open failed, ...
3.0
0
votes
2
answers
98
views
Prev
Prev
56
57
58
(current)
59
60
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers