Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
cosion
11
•
asked Dec 9, 2025
bitmap类型设置默认值后,数据导入报错can not cast from origin type bitmap to target type=varchar(65533)
创建表: CREATE TABLE test ( id bigint NULL, id2 bigint NULL, create_time datetime NULL, bitmap1 bitmap NOT NULL DEFAULT BITMAP_EMPTY ) ENGINE=OLAP UNIQUE KEY(id, id2, create_time) PARTITION BY RANGE(create_time) (PARTITION p2025_48 VALUES [(&#...
2.1
0
votes
1
answers
51
views
lilili
5
•
asked Dec 9, 2025
Doris服务器内存暴涨
Doris数据库只有几个routine load任务在跑,在十一点左右突然内存暴涨,请问数据库自己是在做什么操作,或者说可以从哪些方面进行排查?
memory
3.0
0
votes
1
answers
88
views
zhangpf
1
•
asked Dec 8, 2025
doris2.1.8,相同的sql,不同账期但数据量差异,大小表join,有时候会自动join reorder导致OOM
doris2.1.8,相同的sql,不同账期但数据量差异,大小表join,有时候会自动join reorder导致大表异常广播数据,进而OOM 大表的数据是通过broker load从hdfs导入进来,小表数据不变 第一次报错后,再跑一次,就正常了,正确进行join reorder 感觉像跟统计信息不正确有关,但找不到根因证据和解决方案,只能小表前通过手动添加[broadcast]临时解决
2.1
0
votes
1
answers
79
views
Jacklu
1
•
asked Dec 7, 2025
版本:3.0.7,docker部署3个fe、3个be,走docker内部网络,运行一段时间之后,出现be连接不上fe的情况,
docker部署3个fe、3个be,走docker内部网络,运行一段时间之后,出现be连接不上fe的情况,下面是配置: version: '3.8' networks: doris-network: driver: bridge ipam: config: - subnet: 172.20.0.0/16 gateway: 172.20.0.1 services: FE节点配置 - 共3个节点 fe1: image: apache/doris:fe-3.0.7 ...
3.0
cluster
0
votes
1
answers
82
views
GuiSong01
1
•
asked Dec 7, 2025
Doris BE 集群1-2个节点过一段时间后内存持续升高,出现OOM,定位是冷数据垃圾回收功能影响
问题现象 Doris BE节点运行4-6个小时后,内存开始持续升高,直到节点OOM。 Doris集群信息 doris 2.1.11 版本。 fe:4 be:4 远程存储使用华为云OBS,S3协议。 内存Dump分析 内存dump后,发现是冷数据垃圾回收功能持有大量内存。 当前通过修改参数:remove_unused_remote_files_interval_sec成48小时,目前看暂时缓解。请问是否有遇到类似问题,怎么彻底解决的?
2.1
0
votes
1
answers
86
views
lbemi
3
•
asked Dec 7, 2025
kubernetes部署Doris ,foundationDB相关pod运行正常,但是pod内日志报错
第一次玩,请教各位大佬!!! kubernetes部署foundationDB,所有pod运行正常,但是pod内日志报错: {code...} fdb-cluster相关pod运行日志都提示 {"level":"info","ts":1765036544.9878392,"msg":"waiting for file to be created","path":"/var/...
operator
cluster
faq
4.0
0
votes
1
answers
92
views
yhw_fc
5
•
asked Dec 5, 2025
ROUTINE LOAD 消费kafka数据 内层json的时间字段如何解析出来
doris版本:3.0.8 建表语句: CREATE TABLE IF NOT EXISTS k8s_events_log1 ( {code...} load后数据示例 first_timestamp last_timestamp creation_timestamp 三个内层json的时间字段数据无法解析, event_timestamp 时间正常
3.1
0
votes
2
answers
67
views
dongyue
1
•
asked Dec 5, 2025
fe集群加入失败
我现在在3台物理机器上起3个节点的fe,用docker compose 启动,fe1可以正常启动,fe2 无法加入集群current node is not added to the group. please add it first. sleep 5 seconds and retry, current helper nodes: [HostInfo{host='10.117.124.212', port=9010}] doris-fe-2 | Runti...
3.0
cluster
install
0
votes
2
answers
63
views
wywCn
7
•
asked Dec 5, 2025
show backends; 单节点be如何修改host
show backends;中的host,由于有多个ip,注册的时候随便用了一个,如今要修改,单节点be情况好像不好改了啊,另外一个ip注册上去,用DECOMMISSION下线原来的也不生效。要怎么做才能修改host
3.0
0
votes
1
answers
37
views
odos
3
•
asked Dec 4, 2025
doris2.1.7 truncate table xxx 及 create table 报错,faied to find enugh backend
已经运行一段时间了,faied to find enugh backend, please check the replication num,repication tag and storage medim and ava car Create failed replications: replication tag: {"location" : "default"), replication num: 3, storage medium: ...
2.1
0
votes
2
answers
83
views
Prev
Prev
58
59
60
(current)
61
62
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers