Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
smile.chan
1
•
asked Dec 4, 2025
Doris从3.0.3升级到3.0.8遇到的问题?
你好,想将doris从3.0.3升级到3.0.8,但是docker hub没有3.0.8的镜像怎么办?
3.0
0
votes
1
answers
67
views
woshixiaobai
5
•
asked Dec 3, 2025
flinksql写Doris标记删除时'sink.enable-delete' = 'false'的含义
照着这个方式实现了删除的效果,但是不太理解sink.enable-delete参数的含义,当我把它设置为true进行尝试时实现不了删除,false可以,这个参数的含义是啥呢?为啥为true时就不行了
2.1
0
votes
1
answers
110
views
sim
3
•
asked Dec 3, 2025
doris无法对包含.的文本进行分词
doris be的版本是:2.1.6。例如: SELECT TOKENIZE('abc_d,bced','"parser" = "unicode", "parser_mode"="coarse_grained", "support_phrase" = "true"'); 分词结果为:["abc_d", "bced"] ...
2.1
0
votes
1
answers
60
views
huangshiyou
11
•
asked Dec 3, 2025
flink 1.17.2,doris-3.1.0主键模型灵活列更新导入失败
1.doris已设置 "enable_unique_key_merge_on_write" = "true", "enable_unique_key_skip_bitmap_column" = "true", 2.flink已配置 sink.properties.unique_key_update_mode' = 'UPDATE_FLEXIBLE_COLUMNS 但是执行flink执行任务报错 C...
decoupled
1
votes
1
answers
80
views
lilili
5
•
asked Dec 3, 2025
创建动态分区
动态分区参数从dynamic_partition.endble变更成dynamic_partition.enable了吗?
install
0
votes
1
answers
66
views
lbq
1
•
asked Dec 3, 2025
配置了同步到S3的策略后,内存慢慢升高
I20251203 15:50:09.811036 260390 allocator.cpp:154] sys memory check failed, throw exception, Allocator sys memory check failed: Cannot alloc:5242880, consuming tracker:, peak used 14790164480, current used 0, exec node:<>, process me...
3.0
0
votes
1
answers
49
views
VMillimeter
3
•
asked Dec 3, 2025
2.1.0 BE OOM,内存分析求助
发现BE存在OOM,查看Memory Tracker Summary,显示Query占用71G的内存,但下方的Label=Query部分打印出的Used累计仅4G,下一步该如何排查
2.1
0
votes
1
answers
86
views
江南
9
•
asked Dec 2, 2025
经常出现查询超时问题 P99 查询延迟特别高
每天会出现几次几分钟不能用的状态,监控中可以看到P99 查询延迟特别特别高 fe的192.168.200.108的warning日志: be的192.168.200.109的warning日志: 对应时间段的监控: ..... 集群配置: 请问是因为tablet数量太多导致的吗?集群数据量大概在50G左右
2.1
0
votes
1
answers
81
views
lee.Wang
11
•
asked Dec 2, 2025
2.1.7 be.warning 日志中出现大量 meet error status: [TIMEOUT]Query tiemout
。这种有什么办法能排查 是什么问题吗
2.1
0
votes
1
answers
38
views
wujs
1
•
asked Dec 2, 2025
FlightSqlDriver 更新一条数据报错,我用的最高权限的root, 只能查询不能更新,更新报错 AdbcException NAUTHENTICATED
String USER = "root"; String PASS = "123456"; // 1. new driver final BufferAllocator allocator = new RootAllocator(); FlightSqlDriver driver = new FlightSqlDriver(allocator); Map<String, Object> parameters = new HashMa...
3.0
catalog
0
votes
1
answers
29
views
Prev
Prev
60
61
62
(current)
63
64
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers