Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
harryruan
3
•
asked Dec 2, 2025
doris-manager-24.1.2版本,Swagger API 未授权访问漏洞
目标服务存在未授权访问漏洞,通过访问URL:http://192.168.1.2:8006/swagger-resources,获取内容如下:[{"name":"default","url":"/v3/api-docs","swaggerVersion":"3.0.3","location":"/v3/api-docs"}] 该如何修复呢
manager
0
votes
3
answers
134
views
Veritas
3
•
asked Dec 2, 2025
doris3.1.3和doris4出现空指针异常问题
在doris3.1.3和doris4中,读取mysql数据写入到hive(底层使用oss或cos)时,会出现以下空指针异常错误: mysql: [Warning] Using a password on the command line interface can be insecure. Traceback (most recent call last): File "/data/refactor/job/easy-bigdata/bin//doris_exec.p...
3.0
catalog
query
0
votes
1
answers
74
views
proberiq
1
•
asked Dec 2, 2025
doris be节点会不定期在凌晨02:00 崩溃
doris 版本为 2.1.8 集群环境:3个fe+7个be节点,虚拟机,单个节点的资源配置为16C 32G 10T磁盘,3个fe节点和be节点为混合部署,其余4个be节点单独部署。 最初是随机有1-2个be节点会在周六或周天晚上的凌晨2点崩溃,程序的采集任务集中配置在凌晨1:30-03:00。查看be.out日志,未找到crash信息,info和waring也没有具体的报错信息。后续通过doris-manager将集群版本升级到2.1.11版本后6个be节点均在凌晨2点出现...
2.1
0
votes
3
answers
158
views
zjg2024
1
•
asked Dec 1, 2025
RpcException, msg: io.grpc.StatusRuntimeException: UNAVAILABLE:
只要查询 加order by 就报错
4.0
0
votes
1
answers
40
views
jiang
57
•
asked Dec 1, 2025
SelectDB Enterprise Manager邮箱里的地址不能下载
manager
0
votes
1
answers
156
views
SLZ
1
•
asked Dec 1, 2025
为何Doris Routine Load仅部分消费Kafka分区并报"Offset out of range"
创建脚本: CREATE ROUTINE LOAD threat_intelligence_log_routine_load ON threat_intelligence_log COLUMNS (log_id, event_time, event_name, event_type, protocol_type, src_ip, src_port, dst_ip, dst_port, severity, attack_results, payload, event_descr...
4.0
0
votes
1
answers
97
views
xtxt
1
•
asked Dec 1, 2025
doris 的 create table 报错,PROPERTIES 中带enable_unique_key_partial_update
我的doris版本是3.1.3,现在打算使用streamload进行部分列更新, 根据文档中的示例,建表语句如下: 文档地址:https://doris.incubator.apache.org/zh-CN/docs/3.x/data-operate/update/update-overview 示例2.4: CREATE TABLE user_profiles ( user_id BIGINT, name STRING, age INT, last_login DATETI...
3.0
0
votes
1
answers
66
views
AnfaZhang
3
•
asked Nov 30, 2025
IN子查询使用LATERAL VIEW explode展开 性能问题咨询
使用LATERAL VIEW explode将一个bitmap展开, 然后作为IN子查询的条件进行查询的时候, 性能比较低, 但是单独测试explode 和in查询性能都还可以, 这是什么原因呢 {code...} 测试2亿个bitmap展开也只要2秒左右, 为啥组合写到一个SQL里面,就很慢变成20秒了
3.0
performance
0
votes
1
answers
66
views
luodesong
5
•
asked Nov 28, 2025
存算分离的写入任务流量不均匀
我们的集群是 doris-3.0.7-rc01 现在 我们的集群有个cg1 一共有4台机器,但是我们发现一个问题 就是 高峰的时候 flink写入任务 只怼着一台机器干 这个是什么情况呀? cg1的2号机器 cg1的其他机器 资源组
3.0
0
votes
2
answers
79
views
mawenqiang
3
•
asked Nov 28, 2025
Doris BE节点在几乎没有连接的情况下,导致服务器(信创麒麟ArmV8)宕机
跪求各路大神给一个排查问题的思路 问题描述:Doris BE节点在几乎没有连接的情况下,导致服务器(信创麒麟ArmV8)宕机 只是开发使用,单节点部署,进行简单的 insert select 操作,然后会在随机的某个时间点造成服务器整体宕机(无法ssh登陆,重启后未发现异常日志) ========== 服务器型号:Linux ecs-skgs--ip166.novalocal 4.19.90-52.42.v2207.ky10.aarch64 服务器配置:虚拟机,16核+ 64...
3.0
2.1
install
0
votes
2
answers
109
views
Prev
Prev
61
62
63
(current)
64
65
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers