Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
Zane
1
•
asked Nov 28, 2025
streamload上报Doris使用会导致BE节点8040端口不通
version:3.0.8 使用Java服务上报json数据往streamload写数据,httpclient使用了线程池并且PoolingHttpClientConnectionManager设置了DefaultMaxPerRoute保证不会有太多的线程同时连上一个节点 写的数据量和字节数也不会很大,大数据量的通过routine load去写了 group_commit为async_mode方式写入,表设置了"group_commit_interval_ms"...
3.0
0
votes
1
answers
60
views
lzy
3
•
asked Nov 28, 2025
BE节点断点导致数据不同
errCode = 2, detailMessage = (192.168.1.10)[CANCELLED]missed_versions is empty, spec_version 19262, max_version 33075, tablet_id 14571
2.1
0
votes
1
answers
48
views
mortal
13
•
asked Nov 28, 2025
root创建用户失败提示:Access denied; you need (at least one of) the (GRANT) privilege(s) for this operation
version :3.1.3 (2.1.10 -> 3.0 ->3.1.3) sql :CREATE USER 'username'@'%' IDENTIFIED BY 'xxx'; 错误提示 : errCode = 2, detailMessage = Access denied; you need (at least one of) the (GRANT) privilege(s) for this operat...
3.1
0
votes
1
answers
76
views
____
11
•
asked Nov 27, 2025
Doris执行SQL报错Resource temporarily unavailable
Doris版本2.1.11,业务查询的时候经常报错Resource temporarily unavailable,有上资源隔离,看官网介绍是说创建了 较多 Workload Group 会出现这类问题,需要调大进程的可用线程数上限 但是我看了我们Doris集群的监控,这个已经调大没有达到阈值: 现在时不时业务接口请求报错,该怎么缓解? SQL执行异常:errCode = 2, detailMessage = (10.252.128.31)[CANCELLED]failed ...
2.1
0
votes
2
answers
159
views
fansz
1
•
asked Nov 27, 2025
x2doris 同步doris2.0.4到doris2.1.7
x2doris版本:selectdb-x2doris-v1.2.0_2.12-x86 hadoop版本:hadoop3.3.1,开启了Kerberos spark客户端测试,功能正常,在选择使用spark on yarn模式时,作业提交到集群上了,但是作业报错,查看作业报错日志信息如下: [2025-11-27 11:09:14.819]Container exited with a non-zero exit code 1. Error file: prelaunch.er...
1.2
0
votes
1
answers
31
views
Wanghuan
17
•
asked Nov 27, 2025
2.1 版本streamload 导入缓慢问题
问题描述:在doris 2.1.9 和 2.1.11 版本下, 发现be.conf 中添加参数sys_log_verbose_modules=* , 会导致streamload任务导入异常缓慢,比如导入10000条csv数据,需要2min , 导入20W条数据,需要半小时。删除该参数或者修改为sys_log_verbose_modules=plan_fragment_executor,olap_scan_node , 重启be后导入任务秒完。 疑问点:问题已解决,但是不知道为...
2.1
ingestion
0
votes
1
answers
88
views
zzchou
1
•
asked Nov 26, 2025
2.1.10版本 be一天之内重启了3次y
be.out日志如下: StdoutLogger 2025-11-10 10:22:31,902 Start time: 2025年 11月 10日 星期一 10:22:31 CST INFO: java_cmd /usr/java/jdk8u242-b08/bin/java INFO: jdk_version 8 SLF4J: Class path contains multiple SLF4J bindings. SLF4J: Found binding in [jar:...
memory
2.1
0
votes
2
answers
63
views
hexuqin
3
•
asked Nov 26, 2025
Doris修改表分区
Doris创建好表了,也写入数据了(数据量很大),现在想在时间字段上加入分区,一加就报错,如何解决?
2.0
0
votes
1
answers
54
views
Zane
1
•
asked Nov 26, 2025
routine load 一流多表经常显示获取锁超时
执行show routine load可以看到以下错误信息 [ANALYSIS_ERROR]TStatus: errCode = 2, detailMessage = get tableList write lock timeout, tableList=(.......)
2.1
ingestion
0
votes
1
answers
54
views
Jorvi
1
•
asked Nov 26, 2025
flink中使用 flink-doris-connector 读取doris数据,多次运行后报异常:java.lang.OutOfMemoryError: Metaspace.
在flink中使用flink-doris-connector-1.20(版本:25.1.0)读取doris数据,多次提交任务运行后,flink的Taskmanager会报异常:java.lang.OutOfMemoryError: Metaspace。 doris版本:2.1.5。 下面是flink日志中打印的GC信息: [1472.632s][info ][gc ] GC(109) Pause Full (Metadata GC Clear Soft References)...
2.1
0
votes
1
answers
54
views
Prev
Prev
62
63
64
(current)
65
66
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers