Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
dws
1
•
asked Nov 24, 2025
官网使用 Docker 快速部署教程,部署不成功,报错
官网使用 Docker 快速部署教程,部署不成功,报错: bash start-doris.sh Pulling fe (apache/doris:fe-2.1.9)... ERROR: failed to resolve reference "docker.io/apache/doris:fe-2.1.9": docker.io/apache/doris:fe-2.1.9: not found Doris cluster started successful...
install
0
votes
1
answers
54
views
lbq
1
•
asked Nov 24, 2025
读缓存生效问题
select 1 from sw_segment where 1=1 and timestamp >= '2025-11-13 06:00:00' and timestamp <= '2025-11-13 06:30:00' and service_id in ('2','3','4') limit 1 100并发压测,单节点,CPU会被打满。看起来没走缓存
2.1
0
votes
1
answers
27
views
lbq
1
•
asked Nov 24, 2025
读节点找不到副本
报错信息:errCode = 2, detailMessage = tablet 1049655 has no queryable replicas. err: Replica on backend 10025 with tag {"location" : "group_load"}, which is not in user's resource tags: [{"location" : "group_read...
2.1
0
votes
1
answers
43
views
AlexZhang
1
•
asked Nov 24, 2025
DorisV2.1.3 建表语句分区字段显示<slot 52>
现象:通过show create table 看到分区键是<slot 52> ; 排查:实际的分区键是 dw_createtime,11月分区数据也是正常的。 我用修复语句修复了一下,show create table 还是显示不对。( 修复整个表 ADMIN REPAIR TABLE my_database.my_table) 为什么?
2.1
storage
0
votes
1
answers
62
views
AlexZhang
1
•
asked Nov 24, 2025
在kettle中执行insert into select unqie表 提示未指定的列名Column 'dw_createtime' in field list is ambiguous
DorisV2.1.3&DorisV2.1.6 都有此问题 临时解决方案: 1、将unqie模型先用with as 封装成临时表,sql关联临时表,能正常执行 2、将ods unqie模型更换为agg模型,sql能正常执行 根本原因待查? 建表语句: CREATE TABLE ods_iho_ipd_vaj2_rt ( created_time DATETIME(6) NOT NULL COMMENT '创建时间', vaj01 BIGINT NOT ...
job-scheduler
2.1
storage
0
votes
2
answers
107
views
tiankx
3
•
asked Nov 24, 2025
BE常驻内存过高
doris-2.1.6, BE节点为9台物理机(92c, 256GB, 3.5TB ssd + 21TB hdd * 11) 当前平均每个BE节点 TabletNum 76万, DataUsedCapacity 42TB。 大约有300张动态分区表,每日导入数据,主要通过客户号作为colocation group分桶键,约50张表使用了variant类型,个别表variant子列超2048(be参数调整到了4096) 参考 [Memory Tracker 统计缺失分析] 观察...
memory
2.1
0
votes
1
answers
97
views
江南
9
•
asked Nov 21, 2025
一直在报错:failed to register task|type=UPLOAD 以及getJNIEnv: getGlobalJNIEnv failed
doris版本2.1.8 大约报错了一个多小时这个错误,请问这个是什么问题? 之后不久又报错meet error status: [RUNTIME_ERROR]Failed to get JNIEnv: it is nullptr,又在一直报错一个多小时 请问这两个问题是什么,该怎么排查 be.out日志:
2.1
0
votes
2
answers
54
views
____
27
•
asked Nov 21, 2025
Doris BE被重启
doris be偶尔被自动重启一下,服务被doris manager 管理。版本为2.1.10. be.out日志如下: {code...}
2.1
0
votes
1
answers
71
views
zlhxxx
176
•
asked Nov 21, 2025
Doris 4.0.1 arrow flight
没有改动过脚本和表,升级后直接测试执行。 报错: root@gg-doris-00001:/opt/doris/test/readTest# python3 db_arrow.py "select * from ODS.ods_iot_device_inverter_realtime_inc limit 1" /usr/local/lib/python3.10/dist-packages/adbc_driver_manager/dbapi.py:329: Wa...
4.0
0
votes
2
answers
115
views
zoro3000
5
•
asked Nov 21, 2025
求doris 4.x 离线文档
想下载一份离线的 doris 4.x 离线文档,但是官网无法下载,请问去哪里可以下载?
4.0
0
votes
1
answers
120
views
Prev
Prev
64
65
66
(current)
67
68
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers