Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
shijieming
3
•
asked Sep 26, 2025
BE node failed to start
想要导入json文件的数据,json文件3.7G,结果导入的时候be节点内存占到17G还不够,直接内容溢出重启了,我重新导入 加了这两个参数 结果还是内存溢出 这次启动都启动不了了 没有报错信息
3.0
0
votes
1
answers
99
views
阿帅
144
•
asked Sep 26, 2025
drop掉catalog on mysql后,连接依然存在。
背景 {code...} 因更换mysql服务器, 导致的mysql连接变更, 所以drop掉catalog并建一个同名的新连接的catalog,但DBA反馈,老的mysql节点依然有Doris集群的连接。 后重启集群连接没了。 期望 个人觉得是因为drop掉catalog之后没有清除对应连接池缓存的操作。 应该有这个操作,要不会造成不必要的麻烦, 其他的组件比如pg catalog也应该有这种机制。 版本 doris-2.1.10-rc01-33df5ba180
2.1
0
votes
1
answers
73
views
jack
1
•
asked Sep 26, 2025
doris 高并发接口超时问题
我们doris(doris3.0.3)集群三台fe三台be,配置都是8c32g,目前fe master节点的JVM Threads 是590-605左右,两台fllower的JVM Threads 110左右,我们做压测时,300并发300s,在阿里云做了clb,配置doris用户的连接数是300,三台fe的比例是1:1:1,开始压测三台JVM Threads 都会突然上升,然后接口出现3s超时情况,降为200并发时,也是这个现象,100并发就没有报错和超时;我们尝试把fe ...
3.0
0
votes
1
answers
122
views
Pumbaa
9
•
asked Sep 25, 2025
Mac 编译Doris BE后启动报错
Doris版本:2.1.11 通过Mac编译Doris BE后,启动报错 {code...} 请问大佬们应该如何解决这个问题
2.1
0
votes
3
answers
93
views
搬砖工人
17
•
asked Sep 25, 2025
StreamLoad 导入报错 No available backends
版本:2.1.9 在使用http streamload 导入数据时,经常性出现 报错:[ANALYSIS_ERROR]TStatus: errCode = 2, detailMessage = No available backends 具体的streamload 返回的信息如下: {"Label":"330f1eb7-8575-4598-9b14-3538b72ada6d","LoadBytes":"0",&#...
2.1
0
votes
2
answers
109
views
abjfh
17
•
asked Sep 25, 2025
使用聚合模型聚合小时数据,出现前后结果不一致该如何排查
表结构如下 {code...}
2.0
0
votes
1
answers
36
views
lixiangdong
1
•
asked Sep 25, 2025
Doris实现动态行转列
例如以下,如果1000个科目呢?或者动态科目呢? 有没有实现类型SqlServer的PIVOT 方法?
2.0
0
votes
1
answers
62
views
东方红
17
•
asked Sep 24, 2025
修改列的默认值报错 Can not change default value,是不支持嘛?
修改列 默认值报错: ALTER TABLE ods.swap_info MODIFY COLUMN dur int DEFAULT '30' SQL 错误 [1105] [HY000]: errCode = 2, detailMessage = Can not change default value 试过DUPLICATE KEY模型、UNIQUE KEY模型,都报错。
2.1
0
votes
1
answers
91
views
XQG
17
•
asked Sep 24, 2025
fail to offer request to the work pool
Doris 版本 2.1.8 fe.log 中报错日志(是BE节点: fail to offer request to the work pool) {code...}
2.1
0
votes
1
answers
58
views
____
5
•
asked Sep 24, 2025
doris sql查询慢,倒排索引查询NULL值问题
1、sql查查询时间在30s+ SELECT count(1) as 'doc_count', MILLISECOND_TIMESTAMP(@timestamp) DIV 1800000 * 1800000 as 'key' FROM table WHERE ((((error_message is not null AND error_message MATCH_PHRASE 'checkTokenFromOldCache')...
2.1
query
0
votes
1
answers
75
views
Prev
Prev
86
87
88
(current)
89
90
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
3 answers