Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
zzwwx
7
•
asked Jun 18, 2025
Image Write failed
fe: {code...} 预警详情(写入失败数激增): 117 Image Write failed 当前值为 1704
2.0
0
votes
2
answers
43
views
3
•
asked Jun 18, 2025
doris be启动后内存占用高
doris 3.0.3版本, 有一个be节点启动后, 内存占用去到30G {code...} 有同学知道怎么回事嘛?
3.0
0
votes
2
answers
94
views
cai
3
•
asked Jun 18, 2025
v2.19 倒排索引支持按得分排序吗?
如题,我有多个字符串需要进行查询,能否按匹配的得分来排序?
2.1
0
votes
1
answers
21
views
zc
1
•
asked Jun 18, 2025
with语句的bug
经常遇到使用with时报表不存在,但是实际上with子句存在,有时候改一个名字就好了,有时候改名字都不行。
2.1
query
0
votes
1
answers
63
views
Rocket
1
•
asked Jun 17, 2025
doris 模糊查询字段值大小写匹配问题
1.使用的2.1.6版本的doris 通过like 关键字进行匹配查询 包含IBM的数据,发现部分包含小写ibm的数据未返回 2.在对应字段上面创建了倒排索引,对存量数据进行build index,通过match_phrase 'IBM'查询数据,发现存在同样的问题 请问有什么配置可以实现字段值模糊匹配的时候忽略大小写的吗
2.1
query
0
votes
1
answers
86
views
zhangtaolin
1
•
asked Jun 17, 2025
3.0.1版本fe内存过大,并且内存一直上涨,重启后内存下降下来了,但是内存还是一点点上涨
我的集群是按照官方建议最低配建的集群四台16核64G的机器,1fe 3be,我们的数据量不是很大,整个库数据量加起来可能都没超过1亿,但是我们数据写入更新非常频繁。查看fe监控是这样的 机器的内存情况是这样的 就是实际使用的比fe监控的内存要大的多,有大佬帮忙看看是什么原因吗
memory
3.0
0
votes
3
answers
126
views
conor
45
•
asked Jun 17, 2025
Drop table 之后create table as select 数据缺少
调度任务每天定时执行写入,drop table之后,create table as select... ,但是突然某天发现部分数据量大于60w的表,执行影响调试显示只有60w,好像是被截断了。但是这个稳定无法稳定复现。这种情况会有哪些可能的原因呢?
2.1
faq
0
votes
1
answers
50
views
baijun
15
•
asked Jun 17, 2025
Doris现在是否有计划或路标支持数据透明加密?
Doris现在是否有计划或路标支持数据透明加密?
3.0
0
votes
1
answers
59
views
阿渊@SelectDB (没回帖直接加我主页微信)
10510
•
asked Jun 17, 2025
【FAQ】为什么 drop 后磁盘不释放?
为什么Doris 中执行 Drop 后磁盘不释放呢? Doris 中为了防止误删除,有回收站机制。回收站有默认的最大保留时间,在保留时间内drop的数据还可以恢复。(注意 drop 不加fore 在最大保留时间内可以恢复,但是delete的数据不可恢复,drop 时加 force 删除的数据也不可恢复)。 最大保留时间: [catalog_trash_expire_second 这指定了最大数据保留时间。 同时可以动态调整,比如想立即删除:ADMIN SET FRONTEND...
faq
0
votes
3
answers
687
views
xx1
1
•
asked Jun 17, 2025
[doris-spark-connector] 主键模型数据重复
版本 spark version: v3.3 doris-spark-connector version: v1.3.2 和 v25.1.0 问题描述: 分别通过 doris-spark-connector v1.3.2版本临时视图和 v25.1.0版本 catalog 方式查询 doris 主键模型表存在数据重复,但是相同的 sql 在 doris 里数据是不重复的。由于作业是每天凌晨0点十几分开始跑的,早上9点多再用 sparksql 跑的时候数据也不重复。 请问下要怎么...
2.1
query
0
votes
1
answers
67
views
Prev
Prev
134
135
136
(current)
137
138
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers