Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
aqiang
1
•
asked Jun 16, 2025
SelectDB Studio 如何用ldap用户登录?
SelectDB Studio 如何用ldap用户登录,目前doris已经集成了ldap,验证client模式是可以正常登录的,但是如何在studio登录设置环境变量 LIBMYSQL_ENABLE_CLEARTEXT_PLUGIN 值 1?
2.0
0
votes
2
answers
23
views
jianmin0920
5
•
asked Jun 16, 2025
show routine load for后,在OtherMessage中出现了error,但是状态仍然处于是Running,数据是否处于正常接收的状态,还是数据出现了丢失
show routine load for dwd_equip_charge_log_task后,在OtherMessage中出现了error,error信息如下: 2025-06-16 10:54:12:errCode = 2, detailMessage = failed to send task: Socket is closed by peer. 但是状态仍然处于是Running,数据是否处于正常接收的状态,还是数据出现了丢失。 PS:服务器没有网络问题,使用的版本是...
content
ingestion
0
votes
1
answers
69
views
llxgs
3
•
asked Jun 16, 2025
doris3.0.5 集群be的status的isActive属性为false
集群是从2.1.6升级到3.0.5的,升级后集群能正常使用,但是审计日志的导入报错(2.1.6也报错),表示找不到可用的backend,然后通过webui查看集群状态发现be节点的status中isActive为false,正常的集群中为true,这个isActive是什么意思呢?集群的设置都没啥问题,为什么两个集群的isActive却不同呢?集群的status标签如下 {code...}
3.0
cluster
0
votes
1
answers
51
views
阿渊@SelectDB (没回帖直接加我主页微信)
10510
•
asked Jun 16, 2025
where in 列限制
where 列名 in(c1,c2,c3.........) 限制 [expr_children_limit]
faq
0
votes
1
answers
37
views
yangyichao
5
•
asked Jun 15, 2025
Doris2.1版本的lateral view是否仅支持表函数?
页面链接:https://doris.apache.org/zh-CN/docs/query-data/lateral-view
query
0
votes
1
answers
38
views
zengyongchuan
31
•
asked Jun 13, 2025
doris2.1.7 BE 内存不释放
doris 2.1.7,BE的上限为 46G。 现像:从 6月9号开始,BE内存异常上升,而且不释放,且呈现周期性起落,重启BE仍不能解决问题,如下图: 还有一个现像:从 6月9号BE内存异常上升后,BE内存呈现周期性的起落,其周期为2分钟,如下图: 重启FE后,内存回收有了变化,如下:
2.1
0
votes
2
answers
212
views
string
3
•
asked Jun 13, 2025
flink cdc to doris 部分数据丢失
flink1.20, cdc 3.3, doris,1.2.8, fe、be部署分别独立的6台机器。 flink 从mysql同步数据到 doris,第一次init初始化同步32张表数据,发现其中一张表在任务同步完后数据数量不一致,原表2309061,目标2308831。查询flink调度日志未出现相关错误, fe warn日志 {code...} be服务 PipeGBlockSche- 线程持续100%
2.1
0
votes
1
answers
67
views
jie liu
22
•
asked Jun 13, 2025
3.0.3 存算分离 所有 Tablet 都是 UnrecoverableNum
请问各位这是什么原因呀?谢谢!
decoupled
3.0
0
votes
1
answers
97
views
linxq
3
•
asked Jun 12, 2025
Doris数据恢复物化视图恢复失败,导致任务写入失败
1.基本信息 doris版本:2.1.9,2.1.10 2.报错信息 现象:数据写入失败 {code...} 4. 分析 发现原备份表与恢复表物化视图元数据信息不一致 下图为原表与恢复表物化视图元数据 删除物化视图重建物化视图,则写入成功
1.2
0
votes
1
answers
87
views
llxgs
3
•
asked Jun 12, 2025
审计日记导入失败
审计日志导入失败,集群之前是2.1.6,现在升级到了3.0.5,audit_log自己也重新建过了,报错内容如下: {code...} webui上面能看见审计日志,同时也能下载。
3.0
query
ingestion
0
votes
1
answers
54
views
Prev
Prev
136
137
138
(current)
139
140
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers