Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
louis
1
•
asked Jun 17, 2025
PowerBI查开启LDAP验证的集群失败
Doris集群用LDAP验证,要用PowerBI查询,用以下两种方式都无法,该如何才能使用? 1.用MySQL Connector(MySQL C-Net driver):无法选cleartext(图1) 2.用MySQL ODBC driver(enable cleartext auth):OLAP表可以查,但view不行(图2),看audit log,是因为view在SHOW KEYS FROM会报错 图1 图2
2.1
0
votes
1
answers
40
views
ccfeng9
3
•
asked Jun 17, 2025
doris_be崩溃退出
doris.out内容: terminate called after throwing an instance of 'std::bad_alloc' what(): std::bad_alloc *** Query id: 5db1db454aa340ff-89310adb1c313552 *** *** is nereids: 1 *** *** tablet id: 0 *** *** Aborted at 1749520572 (unix time)...
2.1
0
votes
1
answers
123
views
kangkang
5
•
asked Jun 17, 2025
扩容doris BE节点,数据量不对
集群配置: doris集群: fe 三台 6核32G服务器 BE几点:5台 16核128G的服务器 现在在doris manager上扩容一台 BE节点,服务器配置为32核 10000G的服务器。 出现的问题: 扩容完成之后,发现相同的sql查询数据库查出来结果比扩容之前的数据少 扩容前: -- 查询副本0 SET use_fix_replica = 0; SELECT COUNT(*) FROM ads_bigdata.ads_offline_invo_dim; -- 查询...
2.0
0
votes
1
answers
73
views
erdong
11
•
asked Jun 17, 2025
doris 2.0.4 写catalog外部表
doris大表统计的结果希望输出到关系型数据库做业务,看到文档都是通过外部表同步到doris,如果使用 insert into mysql_catalog.外部表 select * from doris表 这种方式的实现应该是通过jdbc方式写?会分批吗,每次批大小多少?
2.0
0
votes
1
answers
41
views
XX_XX
3
•
asked Jun 16, 2025
LoongArch编译
有没有大佬编译过 LoongArch架构的呀,有没有坑
content
0
votes
3
answers
73
views
BingzZ
11
•
asked Jun 16, 2025
`__internal_schema`.audit_log突然没有最新的日志了,查看 fe.audit.log是有查询日志的
Doris版本2.1.7 日志表从15:30开始突然没有新的查询日志了,查看 fe.audit.log是有查询日志的 SELECT * FROM __internal_schema.audit_log where 1=1 and time > '2025-06-16 15:30:00' 17号凌晨0点有突然又有了,但是16号15:30到17号0点之前的日志还是没有
2.1
0
votes
2
answers
68
views
yangyichao
5
•
asked Jun 16, 2025
使用Resource Group,一台be的tag标签是否支持修改
比如从a修改到b。那么已有的表是否会做数据重分布
cluster
0
votes
1
answers
22
views
NEON
1
•
asked Jun 16, 2025
doris-2.1.10 挂一台BE2在其他台机器上
doris-2.1.10 挂一台BE2在其他台机器上 在FE查 Alive: true ,但TotalCapacity: 0.000 BE2的be.INFO thrift internal message: TSocket::open() error on socket (after THRIFT_POLL) <Host: 127.0.0.1 Port: 9020>: Connection refused fe_master_host =设定IP 请问题那部份有问...
2.1
0
votes
1
answers
50
views
49
•
asked Jun 16, 2025
3.0.5 动态分区和自动分区 创建的名称不一致
{code...} 会自动生成分区,但是分区名称不对,没有 000000
3.0
0
votes
1
answers
55
views
lihaomiao
3
•
asked Jun 16, 2025
stream load的时候不支持自定义agg_state函数
entity表根据collect_set()函数创建了自定义的agg_state类型,但是stream load的时候不能在http header 中通过指定 columns 来将数据转为collect_set_state类型。
partial-update
2.1
ingestion
demand
0
votes
3
answers
152
views
Prev
Prev
135
136
137
(current)
138
139
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers