Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
Doris9
9
•
asked Mar 20, 2025
Doris-2.1.5版本扩容后问题
问题1:Doris集群扩容后,数据均衡慢,有些be节点几乎没有迁移,设置了一下参数 -- 要克隆的线程数,默认1 storage_medium_migrate_count = 6 -- 影响副本均衡的速度。在磁盘压力不大的情况下,可以通过调整该参数来加快副本均衡,默认3 clone_worker_count = 6 -- 执行数据删除任务的线程数,默认3 delete_worker_count = 6 -- 用于清理事务的线程数,默认1 clear_transaction_t...
2.1
0
votes
1
answers
87
views
weiyf
7
•
asked Mar 20, 2025
Doris最新版本2.1.8,异步物化视图表的数据有时候会整张表的数据全没掉,需要重新REFESH后才能有。不管是增量更新还是全量更新都会这样,有大佬协助看一下吗?还有改成全量刷新的话,是不是会产生很多垃圾数据,看TrashUsedCapacity会慢慢增大。
{code...} c_b80bb7740288fda1f201890375a60c8f varchar(65533) NULL, c_5c69d5e8925072d43206f2c888757bd3 varchar(65533) NULL, c_ecd57eb972c6e1f3f44f38c714d066e3 varchar(65533) NULL, c_a05b867ae9cf45f30219cfe7bf333adb varchar(65533) NULL, c_dbc0...
mtmv
2.1
0
votes
4
answers
198
views
椰子Echo@SelectDB
1111
•
asked Mar 19, 2025
【技术干货】天翼云:Apache Doris + Iceberg 3000+ 节点的超大规模湖仓一体实践
本文转录自李康(天翼云 大数据总监)在 Doris Summit Asia 2024 上的演讲,经编辑整理。 天翼云是中国电信旗下一家科技型、平台型、服务型公司,以“云网融合、安全可信、绿色低碳、生态开放”四大优势向客户提供公有云、私有云、专属云、混合云、边缘云全栈云服务。目前,天翼云基于 Apache Doris 成功落地项目已超 20 个,整体集群规模超 50 套,部署节点超 3000 个,存储容量超 15PB。 天翼云基于 Apache Doris 和 Apache I...
content
0
votes
1
answers
171
views
BingzZ
11
•
asked Mar 19, 2025
Doris2.1.7 通过负载均衡去设置enable_profile=false不生效
通过负载均衡去链接doris,执行SET GLOBAL enable_profile=false; 当下查询show variables like "%enable_profile%";返回结果是显示false 但是断开连接重连查看又变成了true,并且还是有实际的profile产生 有3个FE直连FE查看没问题,显示的是false
2.1
cluster
0
votes
4
answers
98
views
changguowei
199
•
asked Mar 19, 2025
Doris查询自定义UDF函数时GC内存超限
Doris版本:2.1.7 现象:使用自定义UDF函数查询时报错GC内存超限,应该如何解决? 函数定义如下: 创建函数步骤: {code...} 查询报错如下:
2.1
0
votes
1
answers
99
views
gbin
1
•
asked Mar 19, 2025
x2Doris connect timed out问题
我们的情况是从联通云主机迁移至腾讯云主机 现在x2doris部在腾讯服务器上 问题是源节点的9060不通 但是我们这边配置是外网地址 为什么内部转发用的是内网地址 ! [b4bb73e2910bbccc876fb7b640404a8.jpg]
x2doris
0
votes
1
answers
26
views
____
1
•
asked Mar 19, 2025
Doris自动分区表初始化插入时,3个fe相继挂掉,日志未出现报错信息
分区表很简单,只是date到天的分区,一次性插入了大概400个分区,但无法在测试环境重现问题,像这种情况如何排查? {code...}
decoupled
3.0
0
votes
2
answers
95
views
BingzZ
11
•
asked Mar 19, 2025
Doris2.1.7执行SQL一直卡住不响应,重启master后恢复正常,如何避免再次发生?
我们用的2.1.7的Doris突然出现SQL执行一直卡住不执行,重启master节点之后恢复正常,不清楚是什么原因导致的,如何避免再次发生? 当时FE master的日志
2.1
0
votes
1
answers
53
views
gensheng-mo
1
•
asked Mar 19, 2025
创建逻辑视图失败,报错显示表不存在某个字段
环境信息: 版本: doris-2.1.7 某个查询sql可以执行成功并返回数据, sql如下: {code...} fe开启debug打出来的日志:
2.1
query
0
votes
1
answers
53
views
baijun
15
•
asked Mar 19, 2025
如何创建多个hive catalog
如题,创建hive catalog的时候,需要将hdfs-site.xml, core-site.xml,hive-site.xml这些配置文件放到conf下,如果我有多个hdfs集群和hive需要接入时,需要如何处理?
2.1
catalog
0
votes
3
answers
47
views
Prev
Prev
176
177
178
(current)
179
180
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers