Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
Da Wan
27
•
asked Mar 19, 2025
the report queue size exceeds the limit:100. current:101
当前版本3.0.3,没有任何征兆,突然建表长时间无响应,进入fe后台查看日志如下,之前也遇到过一次,重启解决,官网目前没有给出排查方案,想知道是什么原因造成的,方便以后避免这样的情况
3.0
0
votes
3
answers
171
views
搬砖工人
17
•
asked Mar 19, 2025
Doris streamload 删除问题
Doris版本 2.1.5 有一个表,表里的字段有这么些 id 主键 test_id not null 普通列 xxxxx 其他列 现在使用 streamload 进行删除数据。streamload 的代码大概如下: {code...} 删除数据时,使用的数据的主键删除,即:请求的参数仅有主键id : { "id":"1" } 但是有时会出现如下的报错, 提示 test_id 不可为空,并且这个异常,也不是可以稳定复现的: [CANCELLED...
2.1
0
votes
1
answers
116
views
ly1234
3
•
asked Mar 19, 2025
异步物化视图数据丢失
版本:doris-2.1.5 异步物化视图创建逻辑 {code...} 出现的问题: 上游数据表 t_product_data 数据发生变化 后,直接查询 “select * from dws_ass_prd_sta where prd_code = 'xxx' 可以查看聚合值的变化” 但是使用 “select count(1) from dws_ass_prd_sta ” 的总数据量 和 “select count(1) from ( 物化视图聚合逻辑 ) ...
2.1
0
votes
1
answers
66
views
Sunflower926
7
•
asked Mar 19, 2025
report_queue_size超过限制是否会导致FE hang住?
数据库版本:2.1.6 FE master节点不可访问,进程存在,show backends无响应 连接数据库报错 reach limits of connections FE master节点异常期间日志有如下报错,重启数据库后消失,想了解reach limits of connections报错与report_queue_size超限制是否有关系 报错:the report queue size exceeds the limit: 100. current: 101
2.1
0
votes
1
answers
113
views
clay
1
•
asked Mar 19, 2025
DROP TABLE & CTAS执行卡住执行卡住,直到重启FE
集群环境 版本:apache doris 2.1.4 3FE,4C32G 6BE,12C48G 凌晨时间有较多批量任务,业务方先通过DROP TABLE删除表,再通过CTAS方式创建一个同名表。 DROP TABLE语句执行完成后,立即执行 CTAS, CTAS执行卡住,直到重启FE后才失败恢复。 CTAS卡住之后,后续的INSERT INTO语句也陆续卡住几条语句了。 SELECT语句未受影响。 FE负载正常(卡住之后主负载降低) BE负载正常(卡住之后主负载降低)
2.1
0
votes
1
answers
59
views
张张张123
19
•
asked Mar 19, 2025
日志报错- [E-3115]version not continuous for mow 版本不连续
报错信息:[MasterImpl.finishTask():94] finish task reports bad. request: TFinishTaskRequest(backend:TBackend(host:172.17..., be_port:9060, http_port:8040, brpc_port:8060, id:10014), task_type:PUBLISH_VERSION, signature:118136019, task_status:TSt...
2.1
0
votes
2
answers
117
views
wangcy
1
•
asked Mar 18, 2025
fe节点报错,fe.out文件提示oom.
fe节点报错,fe.out文件提示oom.查看内存资源,最大占用59%。有参数可以避免oom吗
2.0
0
votes
2
answers
83
views
5
•
asked Mar 18, 2025
doris 读取 paimon表,报错不是orc格式,如何指定parquet格式
2.1
catalog
0
votes
1
answers
214
views
张张张123
19
•
asked Mar 18, 2025
查看物化视图建表语句时报错
执行 SHOW CREATE MATERIALIZED VIEW bj_sjzt_db.dwd_fd_es_charge_discounts_statistics_af 报错 : : TApplicationException, msg: Internal error processing forward 日志显示: java.lang.reflect.InvocationTargetException: null at sun.reflect.GeneratedMethod...
mtmv
2.1
0
votes
1
answers
66
views
Thames
1
•
asked Mar 18, 2025
be掉线。因doris manager设置了自动拉起,会短时间内自动重启
doris集群,3fe、5be 共5台服务器,最近突发be掉线(之前连接少,现在存在多部门数据汇聚),因doris manager设置了自动拉起,会短时间内自动重启。在这期间通过doris manager手动重启会失败。 be日志: {code...}
2.1
manager
0
votes
2
answers
108
views
Prev
Prev
177
178
179
(current)
180
181
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers