Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
jason
3
•
asked Mar 21, 2025
Doris有没有xml类型?
Doris会支持xml数据类型吗?
2.1
demand
0
votes
1
answers
47
views
Echo.Duang
12
•
asked Mar 21, 2025
关于be内存的问题
版本doris-2.0.8-d083188cdd 如图: 我禁用了相关的cache,但是内存还是没有释放 有一个疑问想请教下,doris会把历史数据都缓存进来吗? 有没有设置过期的配置? 如我1个月不访问的数据,就从cache中删除掉。 占用内存: 总数据:
2.0
0
votes
1
answers
118
views
yugunsung
117
•
asked Mar 21, 2025
Colocation Join要求多个分桶列的字段必须都出现在join条件中吗
版本:2.1.8 {code...}
2.1
0
votes
1
answers
47
views
Chris
3
•
asked Mar 21, 2025
升级Doris2.1.8后,FE节点一直报错用户不存在,然后挂掉
我们从2.0.4版本升级到2.1.8版本后,DorisFE一直报下图的错误,找不到用户。 1.个用户我升级之前应该是创建过了 2.是否可以先启动FE,然后我创建这个用户吗,现在卡在了这里无法启动。 多谢帮助
2.1
0
votes
2
answers
118
views
xiguan
1
•
asked Mar 21, 2025
Doris 查询iceberg表报错Unexpected exception: Split size must be > 0: 0"
执行sql: select * from xxx_table
2.1
0
votes
1
answers
55
views
1
•
asked Mar 20, 2025
关于单机模式的join问题
你好,关于3.0x版本,doris进行单机部署,join时会出现broadcast join,这种join对于单机来说影响性能,我想关闭broadcast join,设置参数auto_broadcast_join_threshold=-1,后重新创建会话,性能没有提升,查看了一下执行计划,仍然使用的broadcast join。 当我了解使用hint方式后,进行了强制走shuffle。修改后的sql为: select sum(IFNULL(arej.reject_qty,0)...
3.0
0
votes
2
answers
116
views
tagawa
7
•
asked Mar 20, 2025
【已解决】请问SelectDB WebUI可以直接访问登录吗?
还是必须通过Manager跳转?直接登录时提示没有有效的token。
doris-webui
0
votes
2
answers
77
views
fanlerbeij
1
•
asked Mar 20, 2025
Doris 使用Insert 语句导出到 hive 的数据怎么跟踪最终状态呢
在Doris2.1.8中创建了一个 hive 的 catalog,然后使用 insert 语句将 doris 的数据写出到 hive,执行 sql 后返回{'status':'COMMITTED', 'txnId':'347016'},看文档 COMMITTED 的意思是 事务成功,但数据不可见。 执行show TRANSACTION where id = 347016; ERROR 1105 (HY000): ...
2.1
ingestion
0
votes
1
answers
70
views
椰子Echo@SelectDB
1111
•
asked Mar 20, 2025
【用户案例】Minimax 如何打造 PB 级别的日志可观测性平台?
MiniMax 使用基于 Doris 内核打造的阿里云 SelectDB 数据库构建了覆盖国内及海外业务的日志可观测中台,总体数据规模超过数 PB,日均新增日志写入量达数百 TB。通过存算分离、高压缩比算法和单副本热缓存等技术手段,在优化性能的同时显著降低了成本,计算资源用量降低 40%,热数据存储用量降低 50%,为未来业务的高速发展和技术演进奠定了坚实基础。 📖具体落地方案,欢迎阅读原文了解: [Minimax 如何打造 PB 级别的日志可观测性平台?]
content
0
votes
1
answers
130
views
zhang
3
•
asked Mar 20, 2025
manager连接集群节点的操作系统口令问题。
我在doris集群上新加了be节点,集群显示添加成功了,使用也没问题。但是doris manager那里看不到这个节点,脱管集群再连接集群,提示连接失败。新加节点和集群原节点已做操作系统免密,但root口令和其他节点不同,经测试发现root口令改成一致manager就能连接节点了。 请教一下,manager管理集群必须要求所有操作系统节点口令一致吗?有没有什么办法能克服这块,后面我想再加节点给集群,但管理员说不方便改密码了。 说明:我用manager连接集群节点使用的是操作系...
2.1
manager
0
votes
1
answers
61
views
Prev
Prev
175
176
177
(current)
178
179
Next
Next
Hot Questions
通过spark connector写入数据时,doris.fenodes配置了多个节点,但只有第一个节点生效。
1 answers
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
6 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers