Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
yliao
1
•
asked Mar 24
java jdbc操作事务失败
在java中使用jdbc原生事务操作时。报错 {code...} 该如何修复这个错误?
2.1
storage
0
votes
1
answers
57
views
mengzhihun
1
•
asked Mar 23
stream load 不支持Workload Group 'lx_dev_user'@'10.11.11.%' 授权,只能'lx_dev_user'@'%' 授权
doris版本 stream load 报错 [root@cwhdpdata01 ~]# echo '[{"table_name":"cesi3","op_type":"ces","op_ts":"2026-03-17 09:55:00","op_type2":" "}]' | curl --location-trusted -u &...
3.0
cluster
0
votes
1
answers
50
views
cai
3
•
asked Mar 21
doris从3.0.8升级到3.1.4,页面无法升级提示升级版本有依赖关系
doris从3.0.8升级到3.1.4,页面无法升级提示升级版本有依赖关系。manager的版本是25.1.0。请问什么问题?
manager
0
votes
2
answers
115
views
搬砖工人
17
•
asked Mar 20
Doris 开启 FQDN 想变更域名映射
Doris 版本: 2.1.11 现状 现在 Doris 启用了 FQDN 当前的在所有的BE和FE 都配置了 {code...} 诉求 现在想对 修改host 映射 ip 不变,想变更一下 映射的 名称 如: doris-fe001 -> dw.doris-fe001 其他映射也类似,都想这样变动。 我应该修改那些配置来支持这种变动 ?
2.1
cluster
0
votes
1
answers
55
views
teddy
1
•
asked Mar 19
doris 通过catalog 同步hive数据报错
Invalid magic number in parquet file, bytes read: 0, file size: 3863946, path: read magic: 8V 版本是2.1.7 有那个大神遇到过啊。在生产环境发生,痛苦
2.1
0
votes
1
answers
67
views
Jude
5
•
asked Mar 19
manager这个巡检的历史数据怎么删除啊 ?
manager
0
votes
1
answers
52
views
mengzhihun
1
•
asked Mar 19
flink 1.8.1 写入doris,写入65个表,经常报错Connection reset,flink重试后正常写入
2026-03-19 08:59:56.093 [pool-29-thread-1] INFO DorisSinkFunction - 调用doris接口返回结果:{TxnId=51986622, Label=159c734d-cfe0-434e-98ae-35c775c02810, Comment=, TwoPhaseCommit=false, Status=Success, Message=OK, NumberTotalRows=7, NumberLoadedRows=7...
3.0
0
votes
1
answers
62
views
zlhxxx
176
•
asked Mar 18
Doris 4.0.3 java.lang.OutOfMemoryError
adbc_driver_manager.InternalError: INTERNAL: [FlightSQL] Unknown error: java.lang.OutOfMemoryError: Cannot reserve 4194304 bytes of direct buffer memory (allocated: 1070164201, limit: 1073741824) (Internal; Prepare) 用 fightSql 读 ,经常发生这种问题
4.0
0
votes
1
answers
81
views
mikezhuo
1
•
asked Mar 18
哪个Doris的版本比较适合生产环境
哪个Doris的版本比较适合生产环境
install
0
votes
1
answers
103
views
a_zw
1
•
asked Mar 18
各位大哥在通过k8s安装doris3.0的时候,有没有遇到cg启动不起来,提示Set max number of open file descriptors to a value greater than 60000.
Set max number of open file descriptors to a value greater than 60000. Ask your system manager to modify /etc/security/limits.conf and append content like soft nofile 655350 hard nofile 655350 and then run 'ulimit -n 655350' to take...
operator
2.0
3.1
0
votes
1
answers
55
views
Prev
Prev
32
33
34
(current)
35
36
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
2 answers