Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
____
5
•
asked Mar 17
集群均衡过慢,大量tablet等待WAITING_DECOMMISSION
2.1.5集群,扩容集群后,balance较慢,pending tablets 全部卡在decommission 阶段 "schedule_slot_num_per_hdd_path"="8" balance_slot_num_per_path = 4 主要的调优手段有哪些呢 MySQL [(none)]> SHOW PROC '/cluster_balance/pending_tablets'; +-----------...
2.1
0
votes
1
answers
62
views
taojun
1
•
asked Mar 17
doris 2.1 版本 fe 的堆内存比较高
如下图所示,有一台fe的堆内存不时升高这是怎么回事,可以通过升级到3.x解决这个问题吗
memory
2.1
0
votes
1
answers
67
views
nuoli
1
•
asked Mar 16
我再两套k8s集群里容器化部署了两套doris集群,我想让他们之间定期数据同步应该怎么做
使用ccr会报错,doris会返回fqdn域名 {"success":false,"error_msg":"get url: [http://doriscluster-helm-be-0.doriscluster-helm-be-internal.default.svc.cluster.local:8040/api/show_config?conf_item=enable_feature_binlog] failed: [normal]...
3.0
0
votes
2
answers
58
views
su
3
•
asked Mar 16
求问如何导出20TB的数据
背景:一张数据表存了一年的数据,按照每天进行分区,现在我需要导出到HDFS上,目前尝试了两种推荐方案 export SELECT INTO OUTFILE 两种方案最终结果都是查询过程中资源不足被停止。 集群信息: 存算一体 Version: selectdb-doris-2.1.9-rc02-78f37e2d0d 3be[128C128G],3fe 内存日常使用50%左右
2.1
0
votes
2
answers
71
views
zlhxxx
176
•
asked Mar 16
Doris 4.0.3 BE内存
这是让AI 分析的结果。 一、基本概况 指标 值 系统物理内存 61.78 GB BE 内存上限 (mem_limit) 55.60 GB (90%) 软内存限制 (soft_mem_limit) 50.04 GB 进程 RSS (VmRSS) 44.60 GB (Peak 46.61 GB) 进程虚拟内存 (VmSize) 760.47 GB 系统可用内存 ~16.47 GB 线程数 1,934 Tablet 数量 2,591 Rowset 数量 58,830 Segmen...
4.0
0
votes
1
answers
149
views
yeyudefeng
3
•
asked Mar 16
doris job突然偶发性报错sync filter size meet error
org.apache.doris.job.exception.JobException: errCode = 2, detailMessage = (10.16.56.186)[INTERNAL_ERROR]sync filter size meet error, filter: RuntimeFilter: (id = 3, type = in_or_bloomfilter, is_broadcast: false, ignored: true, disabled: fal...
3.0
0
votes
5
answers
65
views
liuhui
1
•
asked Mar 16
查询text字段或者长度超过3000的字段报错
MySQL localhost:9030 dorisdb - SQL > select id from jsk_company; ERROR: 1105 (HY000): RpcException, msg: io.grpc.StatusRuntimeException: INTERNAL: Encountered end-of-stream mid-frame
3.1
0
votes
1
answers
39
views
GabrielHuang
1
•
asked Mar 16
三副本配置下高可用失败,导入和查询数据出现异常
集群配置:66台BE节点,64C400G15T,5台FE节点16C32G500G,CPU为飞腾,系统为Kylin V10Sp2 Doris版本:2.1.4(暂时无法进行升级) 问题描述: 集群于某一时间点,部分表出现无法导入数据和无法查询的情况,返回异常信息为 {code...} 对该节点下线后,整个集群恢复可用状态。
2.1
catalog
cluster
0
votes
1
answers
132
views
Jude
5
•
asked Mar 15
中文表streamload导入失败
... 4 more [2026-03-15 17:40:39,669] INFO [doris-sink-new-coupon|task-0] kafka doris sink task closed with [ods_new_coupon-0, ods_new_coupon-1] (org.apache.doris.kafka.connector.DorisSinkTask:91) [2026-03-15 17:40:39,669] ERROR [doris-sink-...
3.0
ingestion
0
votes
1
answers
47
views
Jude
5
•
asked Mar 14
doris中文表使用flink同步报错
前提:已经设置了SET GLOBAL enable_unicode_name_support = true; doris版本,3.1.4 flink版本1.20.3 报错详情: 2026-03-14T22:07:59.031794: Exception in explaining FlinkSQL: 1 INSERT INTO doris_ods_online_coupon 2 SELECT * FROM kafka_ods_online_coupon! Error mess...
3.0
ingestion
demand
0
votes
1
answers
55
views
Prev
Prev
33
34
35
(current)
36
37
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
2 answers