Questions
Tags
Users
Badges
All Questions
Newest
Active
Unanswered
Frequent
More
Score
View
Card
Compact
chunqiu
1
•
asked Mar 28
Doris BE节点启动后60秒自动重启
Doris有四个节点 fe、be0、be1、be2,三个be节点在启动60秒之后,就会自动重启,查看be.out日志,排除OOM、内存不足、防火墙等影响,fe日志中出现socket is closed by peer。求分析三个BE节点重启的原因是什么,应该怎么解决。
2.1
0
votes
1
answers
69
views
CYOSEI
35
•
asked Mar 28
Power BI 连接器链接Doris导入数据 ,会话大概在2000秒左右就会被终止
当前使用的power bi 链接器链接doris power bi 连接器是使用论坛提供的doris 连接器 doris 版本 3.1.3 该doris连接器使用的是导入模式, 能够正常读取到数据库表结构,加载较少量的数据, 但是如果是加载一张数据量较大的表,哪怕给用户设置了query_timeout = 10000s,依然会存在会话中断导致数据导入失败的情况, 导入失败的时候该连接器还是在power bi 前面正常运行,不会抛出有任何报错, 查询审计后台的日志发现该会话已经...
3.0
ingestion
demand
0
votes
1
answers
62
views
Yz1988
9
•
asked Mar 27
doris-manager升级报错
doris-manager版本是24.1.5,想升级到doris-manager24.3.1,结果报错了,请问是什么原因? [微信图片_20260327173537_273_202.jpg]
manager
0
votes
2
answers
104
views
Yz1988
9
•
asked Mar 27
doris-manager版本升级问题
我目前doris的版本是2.1.5,doris-manager版本是24.1.5,现在我想升级到doris-manager24.3.1,请问我对应的doris数据库版本需要升级吗?
manager
0
votes
2
answers
91
views
Yz1988
9
•
asked Mar 27
doris-manager24.1.5 漏洞 swagger api 未授权访问漏洞
doris-manager24.1.5 扫描出漏洞 swagger api 未授权访问漏洞 请问该如何修复解决呢?目前是那个版本已经修复了?
manager
0
votes
2
answers
100
views
tianhuan2001
5
•
asked Mar 26
FlightSQL报错
本地局域网,通过python访问远程服务器(腾讯云)上的doris(版本是4.0), import adbc_driver_manager import adbc_driver_flightsql.dbapi as flight_sql conn = flight_sql.connect(uri=f"grpc://{doris_url}:8070", db_kwargs={ adbc_driver_manager.DatabaseOptions.USERNAM...
4.0
0
votes
1
answers
52
views
jin
1
•
asked Mar 26
Flink CDC 怎么迁移表为 UNIQUE模式?
在整库迁移时,我使用命令从SqlServer中迁移过来表结构 默认的建表语句为 DUPLICATE KEY(BookKey) 而不是UNIQUE,这个有办法调整吗? <FLINK_HOME>/bin/flink run -Dexecution.checkpointing.interval=10s -Dparallelism.default=1 -c org.apache.doris.flink.tools.cdc.CdcTools ./lib/flink-dori...
ingestion
0
votes
1
answers
50
views
conor
45
•
asked Mar 25
doris remote udf rpc请求批量处理问题
目前问题:doris的remote udf 通过rpc调用时,无论我sql怎么写limit他都是以批量的方式来请求到远程服务再返回。 具体sqldemo: {code...} 其中udf.fun_getln_kjkm 是一个远程UDF提供rpc接口给doris,HDM.H_HX_KLNA_DKZHZB 表的数据量大概几万条,原本以为子查询limit 1限制1条之后请求远程udf,结果依旧无法改变求请求的数据量还是有上千条。 同时测试批次数量的设置也无法生效。 由于rpc ud...
2.1
0
votes
1
answers
91
views
cai
3
•
asked Mar 25
从2.1升级到3.0后,udf无法使用
从2.1升级到3.0后,udf无法使用。报错信息大意是BE的userfunctionCacheEntry信息,lib_file不一致。check_sum对不上。请问要如何处理?
3.1
0
votes
1
answers
68
views
Jane
3
•
asked Mar 24
当前没有任何的写入和查询操作,CPU使用仍然在1000%+
如图所示,Doris的CPU使用率非常高,根据官网给出的排查方案排查也没排查出来可用信息查看compaction也属于正常情况curl http://127.0.0.1:8040/metrics | grep compaction % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 35459 100 35459 0 0 ...
3.0
0
votes
1
answers
85
views
Prev
Prev
31
32
33
(current)
34
35
Next
Next
Hot Questions
Doris3.1.4并发查询速度变慢
1 answers
Doris4.1.2集群BE节点频繁宕机
1 answers
【实测】Apache Doris 4.1.3 元数据接口的 7 个发现(第 0 条是我们自己的 bug)
ranger新增的表权限,在doris中不生效,doris版本 Version : doris-4.1.3-rc02
4 answers
doris 4.0.5 版本,使用 information_schema 查询元信息信息,查询的元信息与实际不符
1 answers
Doris 升级到最新版 4.14 后,Doris Manager 执行SQL报错
2 answers